Sign in to follow this  
ray88

at my wits end with OA---

Recommended Posts

I've been using Online Armor for several years, and have generally liked it quite alot.

However, for awhile now, and increasingly getting worse, the software refuses to remember settings for what is and is not allowed. I have no way of knowing anymore if actions are being permitted by the firewall, that I have expressly designated are not to occur. How is a user to know under these circumstances when I am constantly getting popups for actions I've already told OA to conduct dozens of times?

I hate to give up on OA, but waiting for a fix that at the present leaves me so concerned as to whether or not I'm getting the protection I've attempted to devise, I'm not sure what to do. Does Emsisoft really think that allowing this type of problem to go on for this much time is really acceptable? Uncertainty as to what the firewall is and is not allowing is not something that can wait for a fix. It requires immediate action, unless your idea is to just nudge everyone over to Comodo.

What's it going to be? I'm getting fed up!

--

Win XP, all updates

Eset Nod 32 AV

Malwarebytes (only for manual scanning, not running as a service)

Share this post


Link to post
Share on other sites

thanks catprincess, I know you've been with OA for quite awhile, and I appreciate your attempt to make a suggestion. However, I'm not a big believer in using beta software for security purposes. I'm having enough problems with the 'finalized' version of OA, without giving in to the 'experimental'.

Is development of OA being dropped, is that why it's taking so long to fix these serious concerns?

Share this post


Link to post
Share on other sites

Is development of OA being dropped, is that why it's taking so long to fix these serious concerns?

No. It takes so long because we are completely unable to reproduce the issue on any of our test machines or workstations and most persons who are affected by it denied any form of cooperation when we approached them. In 5.1 there are a few fixes and enhancements that should improve the situation. Will it fix it for you? There is no way of telling because most likely there isn't one cause but multiple causes which makes this particular problem such a pain to track down and fix.

I would suggest to wait for Online Armor 5.1 final which is scheduled for release during the next few days. If it fixes the issue for you - great. If it doesn't we would highly appreciate it if you would let our developers take a closer look at your system to fix it once and for all.

Share this post


Link to post
Share on other sites

@ Fabian Wosar --

sorry, but I take that as a perhaps well-intended, but bizarre response. First, I've seen quite a few people on this forum talk about having a problem with OA remembering settings. Unless you're not really putting up much of an effort to locate the problem, it strains credibility to think that all these people are having this experience, and somehow Emsisoft just can't seem to reproduce the problem in their lab. Frankly, I don't know if you're sayng you're incompetent, or just not really trying.

Second, you seem to want to place the blame on your users, saying we're not "cooperating". Excuse me, you make it, we use it. If it doesn't work, the problem is not with the people using it, it's with the people that make it. If you manufactured an automobile and it kept crashing in unusually high, unexplained numbers, would you blame it on the user's lousy driving abilities?

Good luck with your next version. Your response leads me to conclude it's time for me to move on NOW.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.