Sign in to follow this  
junkiesuperstar

Minor problems - Windows 7 ShellExtension / Action Center

Recommended Posts

Hi Emsi Software,

I've encountered 2 problems with Anti-Malware so far.

Started using Anti-Malware on windows 7 and it seemed to break some programs' jump list functionality. On my system, jump lists for some programs (WMP12 / remote desktop connection) do not work properly after installing Anti-Malware. These programs' jump lists works properly again when the Anti-Malware shell extension is disabled.

Secondly, Windows 7 action centre reports that Anti-Malware is not turned on, even though Anti-Malware's security centre reports background guard is enabled.

Share this post


Link to post
Share on other sites

Thanks for additional information, junkiesuperstar.

I am sure developers will pay attention to your request

In addition we may ask some beta testers of version 5 to check it out as well.

Win 7 is very young :) , so some time needed to address all possible issues

My regards

...Windows 7 Ultimate x64, running only Anti-Malware. No other security software installed or running.

Share this post


Link to post
Share on other sites

I haven't notice any strange behavior with the Jump List, ever. I've been using a2 since I installed Win 7 x64 (like 2 months ago, before that I was using a2 with WinXP x64, with no problems, except for the known lack of some the a2 features in x64 enviroments). Windows 7 x64 used to alert me about a2 not being enabled, back then I checked the forums and realized that this was normal. Few days ago, an update of a2 fixed this problem. Also, a2service.exe used to hang a lot but I waited patiently for the x64 stable version to come out (part because I really liked a2, part because I already bought 3 licenses :P ), finally, like a week ago, I found out that a2 had some significant updates so uninstalled a2 (I'm always more confident with uninstalling and installing than updating through the program), downloaded & installed the updated version and no a2 crashes since (except for those related to the beta testing :lol: )

Share this post


Link to post
Share on other sites

Thank you for responding to my PM, jpessolani.

Much appreciated B) Cheers!

I haven't notice any strange behavior with the Jump List, ever. I've been using a2 since I installed Win 7 x64 (like 2 months ago, before that I was using a2 with WinXP x64, with no problems, except... (except for those related to the beta testing :lol: )

Share this post


Link to post
Share on other sites

The problem with the jump lists can be reproduced. No ETA on a fix yet but we are working on it.

Hi Fabian,

Mind telling me how to reproduce that bug (without breaking anything beyond reparable :P )

Share this post


Link to post
Share on other sites

The problem affects only Windows 7 x64 so far. Just activate the Shell Extension and try to use the Windows Media Player jump list or try to select "Manage" from the context menu of the "Computer" entry of your Start menu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.