screeno

HIPS deactivated but still getting alerts

Recommended Posts

A couple of days ago I deactivated HIPS features in OA 5.0.0.1097 Free.

I rebooted as needed (in fact I have rebooted a few times since then), and confirmed that only the firewall was running. (See attachments)

Today I updated MBAM program version and OA popped up and asked me if I wanted to allow or block MBAM.

This is frustrating, to say the least, because OA status is showing me only firewall is running and not Web Shield, Program Guard or Anti-Keylogger, but still I get a HIPS alert.

What am I supposed to do to turn off the HIPS features?

Share this post


Link to post
Share on other sites

The firewall is alerting you to the fact that something wants to use the internet :)

By the way did you know that there is a new version of OA now released? It's 5.1.0.1331.

You may want to give it a try as it contains lots of bugfixes etc that you may have experienced in the version you are using at the moment.

  • Upvote 1

Share this post


Link to post
Share on other sites
By the way did you know that there is a new version of OA now released? It's 5.1.0.1331.

You may want to give it a try as it contains lots of bugfixes etc that you may have experienced in the version you are using at the moment.

Regarding version 5.1.0.1331, can you possibly refer me to the changelog, and tell me if it is okay to install over the top (I assume it is) and if I need to close and shutdown OA first, or does the installer do this (I'm thinking the installer handles it).

Appreciate the help, stapp

Share this post


Link to post
Share on other sites

It should be okay to install over the top (oa should handle the shutdown etc for you)

Some info here on the new version.

http://support.emsisoft.com/topic/5524-emsisoft-online-armor-firewall-51-released/

If you have had problems and issues with the version you are running perhaps you may want to consider a clean install. You can do this by uninstalling the version you have, rebooting twice, then installing the new version.

Any problems, just shout :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.