Jump to content

auto-update nicht richtig


Recommended Posts

hi

ok

trotz mehrfachen neustarts kein update die letzten tage

Emsisoft Anti-Malware - Version 6.0

update log

Beginn Ende Ergebnis Typ

18.09.2011 18:07:04 18.09.2011 18:08:03 Update erfolgreich Manuelles Update

18.09.2011 18:07:02 18.09.2011 18:07:02 Fehler Manuelles Update

17.09.2011 16:49:55 17.09.2011 16:50:10 Update erfolgreich Auto-Update

17.09.2011 15:49:55 17.09.2011 15:50:12 Update erfolgreich Auto-Update

17.09.2011 14:49:55 17.09.2011 14:50:25 Update erfolgreich Auto-Update

17.09.2011 13:49:55 17.09.2011 13:50:08 Update erfolgreich Auto-Update

17.09.2011 12:49:55 17.09.2011 12:50:08 Update erfolgreich Auto-Update

17.09.2011 11:49:37 17.09.2011 11:49:55 Update erfolgreich Auto-Update

17.09.2011 10:48:19 17.09.2011 10:49:35 Update erfolgreich Manuelles Update

17.09.2011 10:48:17 17.09.2011 10:48:17 Fehler Manuelles Update

15.09.2011 18:52:29 15.09.2011 18:54:00 Update erfolgreich Auto-Update

14.09.2011 20:31:52 14.09.2011 20:32:02 Keine Updates verfügbar Auto-Update

14.09.2011 19:29:51 14.09.2011 19:31:13 Update erfolgreich Manuelles Update

12.09.2011 21:18:00 12.09.2011 21:18:08 Keine Updates verfügbar Auto-Update

12.09.2011 20:16:39 12.09.2011 20:17:58 Update erfolgreich Auto-Update

12.09.2011 20:16:02 12.09.2011 20:16:02 Verbindungsfehler Manuelles Update

12.09.2011 20:15:54 12.09.2011 20:15:57 Verbindungsfehler Manuelles Update

12.09.2011 17:34:15 12.09.2011 17:34:15 Verbindungsfehler Manuelles Update

12.09.2011 11:48:51 12.09.2011 11:49:02 Keine Updates verfügbar Auto-Update

12.09.2011 10:48:51 12.09.2011 10:49:30 Update erfolgreich Auto-Update

12.09.2011 09:48:51 12.09.2011 09:49:54 Update erfolgreich Auto-Update

11.09.2011 11:44:47 11.09.2011 11:46:40 Update erfolgreich Manuelles Update

unbenanntfqc.jpg

unbenanntbsk.jpg

Link to comment
Share on other sites

oh je

gute frage

wollte zuerst upgrate machen

hab alles insges 4 mal installiert und deinstalliert (version 5 und 6beta)

klappte aber nicht wg dem lizenzkey (hatte erst später hier im forum gesehen, dass man den im user-account findet)

am ende war es glaube ich aber das upgrade von version 5 auf version 6 beta (hab glaube ich nachher das beta-updates unter updates angeklickt)

aber 100%ig kann ich das nicht sagen

Link to comment
Share on other sites

Hallo,

dann bitte ersteinmal eine Neuinstallation durchführen. Die jetzige Version deinstallieren, Rechner dann bitte neustarten und neu installieren.

Das Beta-Setup kann von http://download1.emsisoft.com/EmsisoftAntiMalware6BetaSetup.exe heruntergeladen werden.

Bitte natürlich auch darauf achten das die Prozesse a2service.exe, a2start.exe und a2guard.exe in einer verwendeten Firewall für den Onlinezugang korrekt freigegeben sind.

Link to comment
Share on other sites

  • 2 weeks later...

Hallo,

dann bitte einmal in den Auto-Update Einstellungen eine feste Zeit, z.B. "Starten um 20:00:00" einstellen. Dann bitte kurz vor 20:00:00 Uhr DebugView starten. Nach 20:00:00 wenn das Update nicht erfolgreich war das DebugView Log abspeichern und hier anhängen oder an [email protected] schicken.

DebugView kann von http://technet.microsoft.com/en-us/sysinternals/bb896647.aspx heruntergeladen werden.

Link to comment
Share on other sites

Habe v5 per Emsisoft Cleaner deinstalliert und v6 installiert, das nur vorweg.

Bitte natürlich auch darauf achten das die Prozesse a2service.exe, a2start.exe und a2guard.exe in einer verwendeten Firewall für den Onlinezugang korrekt freigegeben sind.

Hat sich an diesen Dateien in Hinsicht zur v5 irgendetwas geändert? :blink:

In meiner Firewall, Comodo, ist die a2service.exe - von v5 - normal erlaubt.

Da sich aber der Installationspafd geändert hat, müsste ich das ggf. anpassen :blush: was ich jetzt aber gemacht habe. ;)

Warte ich mal das morgige Auto-Update ab.

Zum Testen habe ich aber mal eine andere Uhrzeit eingegeben und da hat er gerade nach Updates geprüft - gesehen am Icon mit grünem Pfeil in der Taskleiste, zudem hat er noch zusätzlich Updates geladen. ^_^

Denke mal hat sich erledigt!

Hatte nämlich das Problem, dass das gestrige und heutige Auto-Update, welches auf 20:00:00 steht, nicht funktioniert hat. :unsure:

Daher hab ich dann ein manuelles Update gemacht.

Inet ist meist an, nur schaue ich selten nach ob das Programm auch wirklich Updates gezogen hat.

Hier das Log:

Emsisoft Anti-Malware - Version 6.0

update log

Beginn Ende Ergebnis Typ

11.10.2011 20:01:46 11.10.2011 20:04:32 Update erfolgreich Manuelles Update

11.10.2011 20:00:24 11.10.2011 20:00:25 Verbindungsfehler Auto-Update

10.10.2011 20:00:23 10.10.2011 20:00:23 Verbindungsfehler Auto-Update

09.10.2011 20:00:04 09.10.2011 20:01:58 Update erfolgreich Auto-Update

09.10.2011 13:27:16 09.10.2011 13:29:04 Update erfolgreich Auto-Update

09.10.2011 12:27:19 09.10.2011 12:28:18 Update erfolgreich Auto-Update

09.10.2011 11:27:21 09.10.2011 11:28:56 Update erfolgreich Auto-Update

09.10.2011 10:24:17 09.10.2011 10:26:54 Update erfolgreich Manuelles Update

Link to comment
Share on other sites

  • 5 months later...

Habe seit 2 Tagen das Problem, dass AntiMalware das Auto-Update immervor 20:00 startet, anstatt wie eingestellt 20:00:00. :huh:

Habe auch nichts an den Einstellungen geändert, es ging viele Monate ohne Probleme.

Heute hat er wieder um 19:55 das Update gestartet und war 19:57 damit fertig.

Möchte aber, dass er erst um 20:00 damit beginnt nach Updates zu suchen!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...