Jump to content

Online Armor 5.1 (free) installation problem


pds324
 Share

Recommended Posts

I had Online Armor 5.1 free installed (Windows XP sp 3) and running fine. I then had a system problem, thought it might have something to do with Online Armor, so I uninstalled it (turns out the system problem was my CMOS battery dying). Now, I am trying to reinstall Online Armor 5.1 free but I'm getting this message after the registration section, where it asks me for my name and email address:

"You've entered incorrect registration data. Please check if the email address is correct."

The email address *is* correct. What can I do to finish installation?

Thanks!

Link to comment
Share on other sites

I had Online Armor 5.1 free installed (Windows XP sp 3) and running fine. I then had a system problem, thought it might have something to do with Online Armor, so I uninstalled it (turns out the system problem was my CMOS battery dying). Now, I am trying to reinstall Online Armor 5.1 free but I'm getting this message after the registration section, where it asks me for my name and email address:

"You've entered incorrect registration data. Please check if the email address is correct."

The email address *is* correct. What can I do to finish installation?

Thanks!

Could you please tell me the email address (via pm) you're trying to register with?

Thanks in advance,

Best regards,

Andrey.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...