Jump to content

Online Armor 5.1 (free) installation problem


Recommended Posts

I had Online Armor 5.1 free installed (Windows XP sp 3) and running fine. I then had a system problem, thought it might have something to do with Online Armor, so I uninstalled it (turns out the system problem was my CMOS battery dying). Now, I am trying to reinstall Online Armor 5.1 free but I'm getting this message after the registration section, where it asks me for my name and email address:

"You've entered incorrect registration data. Please check if the email address is correct."

The email address *is* correct. What can I do to finish installation?

Thanks!

Link to post
Share on other sites

I had Online Armor 5.1 free installed (Windows XP sp 3) and running fine. I then had a system problem, thought it might have something to do with Online Armor, so I uninstalled it (turns out the system problem was my CMOS battery dying). Now, I am trying to reinstall Online Armor 5.1 free but I'm getting this message after the registration section, where it asks me for my name and email address:

"You've entered incorrect registration data. Please check if the email address is correct."

The email address *is* correct. What can I do to finish installation?

Thanks!

Could you please tell me the email address (via pm) you're trying to register with?

Thanks in advance,

Best regards,

Andrey.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...