BlackSun

a2service.exe CPU-Auslastung auf 50% im 20Sec-Intervall

Recommended Posts

Hallo Emsisoftler,

mein Problem ist, dass a2service.exe - wie im Titel beschrieben - öfters alle 20 Sekunden die CPU-Auslastung auf 100% hochpushed...

Auslastung fluktuiert zwischen 30% und 50%, dann kommt a2service.exe dazu, und macht die verbleibenden Prozent auch noch voll.

Das hat zur Folge, dass ich alle 20 Sekunden entweder ganz nahe an einem Freeze dran bin, oder dass alles quälend langsam und stockend läuft.

Damit hab ich ja noch kein Problem, aber die Regelmäßigkeit macht's schon schlimmer... 20 Sekunden werden dann verdammt kurz.

Symptome: ~20 Sek, dann an die 5 Sek 100%ige Auslastung, ~15 Sek später geht der Spaß wieder von vorne los.

Nun ist mir klar, dass das der Scanner ist, der auf ein Programm reagiert, dass im 20Sek-Intervall irgendetwas tut - und ich meinte auch schon, das fragliche Programm gefunden zu haben, welches ich dann auf die Whitelist gesetzt habe. Alle Executables des Programmes befinden sich auf der Ausnahmeliste für den Scanner als auch für den Verhaltensscanner. Dennoch bleibt das Problem bestehen.

Was kann ich tun? Ich bin mir nun nicht mehr absolut sicher, dass es sich dabei um das Programm handelt, von dem ich ausgegangen war.

Kann es sein, dass trotz Whitelist diese Auslastung auftreten kann? Oder muss es folglich ein anderes Programm sein, dass den Scanner so auf Trab hält?

*Edit: Scanner ist konfiguriert auch Dateien zu scannen, die gerade von einem Programm geschrieben werden.

Wenn man im Hauptfenster von Anti-Malware sehen könnte, welches Programm den Scanner gerade beschäftigt, ähnlich wie das bei ZoneAlarm der Fall ist mit den Programmen, die gerade auf das iNet zugreifen, wäre das eine sehr edle und nützliche Erweiterung, finde ich - aber ist nur so eine Idee am Rande.

Share this post


Link to post
Share on other sites

Hallo,

um näheres sagen zu können benötigen wir ein DebugView Log.

Gehen Sie bitte auf http://technet.microsoft.com/en-us/sysinternals/bb896647.aspx und downloaden Sie DebugView.

Starten Sie den Registryeditor (Start, Ausführen, regedit).

Gehe zu "HKEY_LOCAL_MACHINE\Software\Emsi Software GmbH" (für 32bit Windows) oder "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Emsi Software GmbH" (für 64bit Windows).

Dann ein DWORD value anlegen mit Name "GenerateDebugOutput" und auf den Wert 1 setzen.

Rechner neustarten.

Starten Sie DebugView und lassen es ein paar Minuten mitlaufen während die hohe CPU Last auftritt

Dann das DebugView Log abspeichern und an [email protected] mit Verweis auf dieses Topic schicken.

Share this post


Link to post
Share on other sites

Wow, danke für die schnelle Rückmeldung.

Ich habe bereits ein ProcessMonitor-Logfile erstellt als es einmal auftrat, wenn das von Relevanz sein sollte.

Ich werde den DebugVieg-Log aufzeichnen, sobald es sich ergibt und es wieder auftritt.

Passiert recht häufig, aber nicht absolut regelmäßig - mal sehen, wann ich 'ihn erwische'.

Danke für den schnellen Support soweit.

Share this post


Link to post
Share on other sites

Okay, das mit dem Log wird wohl nicht mehr nötig sein.

Der Scanner ist sehr offensichtlich mit FATraymon.exe, einem Programm das zur Gesichtserkennungssoftware [für Login] meines Alienwares gehört, beschäftigt.

WIESO, das ist aber die goldene Frage - ich habe dieses Programm komplett deaktiviert, Gesichtserkennung läuft weder zur Sicherheit noch als Login...

Dennoch wird der Log mit eben diesem Programm vollgespammt.

Ich werde mal in den Diensten nach dem Programm suchen, und wenn alles fehlschlägt - wobei es ja irgendwo im Autostart sein muss, AutorunScanner wird da vielleicht Abhilfe schaffen können - wenn alles fehlschlägt werde ich wohl ein [x] vor den Dateinamen setzen müssen. Mal sehen ob es was bringt.

*Edit: So, habe alles was mit SensibleVision zu tun hatte aus dem Autorun rausgenommen - Executables, als Autorun als auch Dienst - und DLLs ebenso.

Und WOW, ich wusste gar nicht, was das anrichten würde - a2service.exe ist von ~125MB RAM auf ~2-3MB RAM runter!

Keine Performanceverluste mehr, ich muss mich beeilen, sonst rennt mir die Kiste weg! An dieser Stelle noch einmal Danke für den Tipp mit DebugView - es funktionierte selbst ohne Reboot, ich glaube sogar ohne den Registrywert, kann's aber nicht genau sagen, hab nicht darauf geachtet.

Sollte noch etwas sein, werde ich auf jeden Fall Bericht erstatten, damit zukünftige Fälle gleich mit beraten sind.

Long Story put short:

Leute mit ALIENWARE oder der Gesichtserkennungssoftware von SensibleVision sollten ein Auge auf ihre FATraymon.exe werfen...

Share this post


Link to post
Share on other sites

Kannst Du Dich zufällig noch daran erinnern welche Events im Log aufgezeichnet wurden für FATraymon.exe? Es hätte übrigens auch genügt einfach eine "Immer erlauben" Regel für FATraymon.exe zu erstellen :).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.