Sign in to follow this  
dimtax

CLOSED Anti-Malware version 6 host rules

Recommended Posts

Hi,

I upgraded to version 6 yesterday(valid license for 309 days) and I have problem with GUARD:Surf Protection host rules.

With previous version ,I had Malware hosts in Block and notify mode and I created host rules for sites I was trusted(I use megaupload and hotfile for storing files).

In version 6 , I created the same rules but it is still blocking access to these sites.

It doesn't recognise host rules created by the owner...

I create a host rule , press ok to configure the rule and when I open again the Surf protection window the rule I created does not exist...

I tried rebooting but still the same... Now I have Malware hosts in Alert mode and everytime I try to connect to these sites I see a pop up alert-window.

Ofcourse this is very annoyning....

I use vista x86 sp2

p.s. I attached 2 screenshots... I created a rule for Megaupload(don't block), I checked that the rule changed , closed the applications window and opened it few seconds later... my rule had disappeared.

Share this post


Link to post
Share on other sites

Am getting the same problem as well. If I leave AM on screen the host rule stays but if I minimise to the tray the rule will immediately disappear.

Share this post


Link to post
Share on other sites

It's a bug...

I wrote a support ticket , they asked me to run DeBugView and send them a log.....

they said they will fix it . Let's give them some time...

From: Christian Peters Created: 10/10/2011 5:03:31 PM Hello,

thank you for the log. Looks like it is a bug in our new version. Will be patched soon as possible.

Share this post


Link to post
Share on other sites

Hi all, i need say first my english is bad, sry hehe. I am brazilian. I am still with this problem. Any Host rules i try change or add, i got this error " Sorry, your change were not saved. Please reboot your computer and try once again". Well i maked that lots times and not worked. I tryed unistall e install again, and dont worked too.

I have Comodo Firewall and DNS comodo instaled too. I think the problem dont is this.

Tks all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.