Jump to content

Online Armor Premium can't get updated.


Code
 Share

Recommended Posts

From 25 Sep i can't update Online Armor Premium, there are 2 errors in the update process:

1- In product updates: "OA: File oahlp_s.RUS is corrupted", file 1 of 85. After this error, OA stop the update process.

2- In Signatures and Rules only update: "OA: File reference.dat is corrupted" file 1 of 5. After this error OA stop update process.

Is there a fix?.

Best Regards.

OS: Windows 7 x64

Online Armor Premium 5.1.0.1331

Link to comment
Share on other sites

Hi Code,

Sorry for the late reply. Looks like I somehow missed your post. Unfortunately I can't tell you what is wrong with your installation without taking a closer look at your system first. Would it be possible to get remote access to your system through the means of VNC, TeamViewer or anything like that? If that isn't an option it would be extremely helpful if we could arrange a real time chat meeting (Jabber, IRC, MSN, Skype, what ever suits you) as the instructions and steps are best communicated directly without much delays such as forum reply times.

Link to comment
Share on other sites

I'm having the same issue on my free version of OA....please let me know what the solution is

Hi muaystan,

According to this post (#4, andrewf):

Online Armor does not support Windows Vista x64.

The only way you can use updates is to do an upgrade or clean install using the latest installer

Cheers,

N.

Link to comment
Share on other sites

Hi Code,

Sorry for the late reply. Looks like I somehow missed your post. Unfortunately I can't tell you what is wrong with your installation without taking a closer look at your system first. Would it be possible to get remote access to your system through the means of VNC, TeamViewer or anything like that? If that isn't an option it would be extremely helpful if we could arrange a real time chat meeting (Jabber, IRC, MSN, Skype, what ever suits you) as the instructions and steps are best communicated directly without much delays such as forum reply times.

Hi Fabian, thanks for reply... I`m too bussy for "real" chat, anyway I appreciate the interest, Thanks. Whenever I can, I see the forums for a fix.

I have 3 licenses of Online Armor Premium in 3 system, and all 3 systems have the same issue with updates. The last update (in every system) was on 25-September-2011.

All system have Windows 7 X64, Online Armor Premium 5.1.0.1331

Regards.

Link to comment
Share on other sites

Have you tried to run an update since then? We implemented a few server side fixes for a problem that could cause that error message. If the problem was caused by this you should already see an improvement. If you don't I would suggest you download a new Online Armor setup because there has been a new bug fix release a few days before (5.1.1.1383). Simply run the new setup and choose to upgrade your installation.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...