Sign in to follow this  
Code

Online Armor Premium can't get updated.

Recommended Posts

From 25 Sep i can't update Online Armor Premium, there are 2 errors in the update process:

1- In product updates: "OA: File oahlp_s.RUS is corrupted", file 1 of 85. After this error, OA stop the update process.

2- In Signatures and Rules only update: "OA: File reference.dat is corrupted" file 1 of 5. After this error OA stop update process.

Is there a fix?.

Best Regards.

OS: Windows 7 x64

Online Armor Premium 5.1.0.1331

Share this post


Link to post
Share on other sites

Hi Code,

Sorry for the late reply. Looks like I somehow missed your post. Unfortunately I can't tell you what is wrong with your installation without taking a closer look at your system first. Would it be possible to get remote access to your system through the means of VNC, TeamViewer or anything like that? If that isn't an option it would be extremely helpful if we could arrange a real time chat meeting (Jabber, IRC, MSN, Skype, what ever suits you) as the instructions and steps are best communicated directly without much delays such as forum reply times.

Share this post


Link to post
Share on other sites

I can tell you that the devs are working on this at the moment after having been given some important info about this by one of our testers.

A fix shouldn't be too far away :)

Share this post


Link to post
Share on other sites

I'm having the same issue on my free version of OA....please let me know what the solution is

Hi muaystan,

According to this post (#4, andrewf):

Online Armor does not support Windows Vista x64.

The only way you can use updates is to do an upgrade or clean install using the latest installer

Cheers,

N.

Share this post


Link to post
Share on other sites

I just fixed a problem with the server side update scripts that could cause such error messages. Can you please try to run an update again to see if that solves the issues you are having?

Share this post


Link to post
Share on other sites

Hi Code,

Sorry for the late reply. Looks like I somehow missed your post. Unfortunately I can't tell you what is wrong with your installation without taking a closer look at your system first. Would it be possible to get remote access to your system through the means of VNC, TeamViewer or anything like that? If that isn't an option it would be extremely helpful if we could arrange a real time chat meeting (Jabber, IRC, MSN, Skype, what ever suits you) as the instructions and steps are best communicated directly without much delays such as forum reply times.

Hi Fabian, thanks for reply... I`m too bussy for "real" chat, anyway I appreciate the interest, Thanks. Whenever I can, I see the forums for a fix.

I have 3 licenses of Online Armor Premium in 3 system, and all 3 systems have the same issue with updates. The last update (in every system) was on 25-September-2011.

All system have Windows 7 X64, Online Armor Premium 5.1.0.1331

Regards.

Share this post


Link to post
Share on other sites

Have you tried to run an update since then? We implemented a few server side fixes for a problem that could cause that error message. If the problem was caused by this you should already see an improvement. If you don't I would suggest you download a new Online Armor setup because there has been a new bug fix release a few days before (5.1.1.1383). Simply run the new setup and choose to upgrade your installation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.