G11

Tray Icon Freezes

Recommended Posts

When I open my desk top (Windows 7 Home Premium 32-bit) from sleep mode the Emsisoft AM tray icon is frozen. This happens when there was a 1 KB upload from the AM Guard (AM network).

Share this post


Link to post
Share on other sites

Do you mean the Notification Area icon is unresponsive when you hover your mouse pointer over it or right-click it? Or, it does the icon not animate during a download, etc? Is your system fully patched - do you have Windows 7 SP1 and all subsequent updates installed?

Share this post


Link to post
Share on other sites

Do you mean the Notification Area icon is unresponsive when you hover your mouse pointer over it or right-click it? Or, it does the icon not animate during a download, etc? Is your system fully patched - do you have Windows 7 SP1 and all subsequent updates installed?

It shows the upload when you hover the mouse pointer, You can no longer open Emsisoft from the tray icon and the green update dot in the tray icon also also frozen (doesn't circle around it). You can open Emsisoft AM from the desktop icon and it is still running just the tray icon is frozen. I am running SP1 with all updates installed,

Share this post


Link to post
Share on other sites

Confirmed here. Same problem I had yesterday.

Windows server 2008 r2

Already sent a ticket.

Okay, thanks for verifying. Please post Emsisoft response.

Share this post


Link to post
Share on other sites

When I open my desk top (Windows 7 Home Premium 32-bit) from sleep mode the Emsisoft AM tray icon is frozen. This happens when there was a 1 KB upload from the AM Guard (AM network).

Does it happen sporadically or can you reliably reproduce it? Are there any other security applications running in the background?

Share this post


Link to post
Share on other sites

Does it happen sporadically or can you reliably reproduce it? Are there any other security applications running in the background?

It seems to have started with the latest version (6.0.0.40). It happens when there is an upload (1 KB) from the anti-malware guard and the computer goes into or is in sleep mode. I notice it when I turn the computer on. I am also running DefenseWall, Malwarebytes Anti-Malware and LooknStop Firewall. I have since turned the "join the anti-malware network" and the problem stopped.

Share this post


Link to post
Share on other sites

It seems to have started with the latest version (6.0.0.40). It happens when there is an upload (1 KB) from the anti-malware guard and the computer goes into or is in sleep mode. I notice it when I turn the computer on. I am also running DefenseWall, Malwarebytes Anti-Malware and LooknStop Firewall. I have since turned the "join the anti-malware network" and the problem stopped.

Last sentence should have read turned the - I have since turned the "join the anti-malware network" off and the problem stopped.

Share this post


Link to post
Share on other sites

After a couple of days I am still having the problem with the computer coming out of sleep mode the tray icon is frozen (apparently uploading 1 KB).

Share this post


Link to post
Share on other sites

Same problem here. It happened overnight and again this morning. Only a reboot seems to fix it, temporarily. If I could find a way to end a2guard.exe [it says access denied] and then restart it, it might save a reboot.

Share this post


Link to post
Share on other sites

Well, at least I can avoid a reboot. Blocking internet connection, I run a2Start.exe and then end the three items of Malware Protection. I can then end a2guard.exe. Then I can reinstate the Malware Protection and the tray icon opens up again.

Share this post


Link to post
Share on other sites

Hi namrebo,

We are currently working on a fix for this particular issue. In the meantime as a temporary workaround you may want to disable the surf protection and see if that helps :).

Share this post


Link to post
Share on other sites

Hi all, i have the same problem. My programs on: Actual Window Manager, Roboform, CFOS Speed, Smoothping. The time in time, the tryicon freeze. ps. sry my english.

Share this post


Link to post
Share on other sites

Hi namrebo,

We are currently working on a fix for this particular issue. In the meantime as a temporary workaround you may want to disable the surf protection and see if that helps :).

What works for me is under "configuation" then "update" disabling the "join the anti-malware network". The icon tray freezes during sleep mode when Emsioft AM attempts to upload a 1kb file.

Share this post


Link to post
Share on other sites

I too got this issue... one thing I noticed... it only happens when my auto-update feature is set to check on a hourly period... if make it only check once a day it will work without problems....

Share this post


Link to post
Share on other sites

I too got this issue... one thing I noticed... it only happens when my auto-update feature is set to check on a hourly period... if make it only check once a day it will work without problems....

It also happens with the daily update schedule. It just takes longer until the problem is triggered. If there is a 1 in 10 chance to cause EAM to lock on an auto-update with an hourly schedule you will likely encounter the problem within the first 10 hours while with a once a day schedule it would take 10 days until you trigger the same problem. We are currently testing a new build that should fix that particular issue as well as some other issues. Depending on the feedback we receive from our testers the fix should hit the stable update pretty soon.

Share this post


Link to post
Share on other sites

Yes, it is still being worked on. While the frequency of the issue occuring went back down to the levels of EAM 5.1 (that contrary to popular believe has the very same issue) but it is still there. We are currently trying to find out why it still happens and I am sure there will be another update shortly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.