Sign in to follow this  
Oli

Ordner öffnen - Sanduhr

Recommended Posts

Habe, seitdem ich v6 installiert habe, bemerkt, dass jedesmal wenn ich einen x-beliebigen Ordner öffne gleich darauf die Sanduhr erscheint und es dann bis zu 1 Minute dauern kann bis man den Inhalt des Ordners sieht.

Das ist natürlich nervig, weil so ein Arbeiten nicht mehr richtig möglich ist. :unsure:

Anscheinend passiert das aber nicht immer, sondern nur ab und an. :huh:

Somit ist es schwer das zu reproduzieren.

Der Taskmanager zeigt zu dem Zeitpunkt aber nichts ungewöhnliches an.

Keine Auslastung der Emsisoft-Software.

Hoffe nur, nicht wieder den DebugView laufen lassen zu müssen. :wacko:

Vll. gibt es eher eine Einstellung, z.B. in den Anwendungsregeln, die mir die Sanduhr dann erspart?! ^_^

Share this post


Link to post
Share on other sites

kannst du mal alle wächter deaktivieren und dann einige ordner öffnen tritt das problem denn dann noch immer auf?

was hast du unter wächter eingestellt,

scanne programme nur wenn sie gestartet werden:

scanne zusätzlich alle dateien wenn sie erstellt oder verendert werden

oder das letzte, zusätzlich wenn sie gelesen werden

Share this post


Link to post
Share on other sites

Habe bei Dateiwächter den 1. Punkt aktiviert:

Scanne nur Programme bevor sie gestartet werden

Zusätzlich die 3 Auswahlfenster aktiviert (Haken gesetzt).

Theoretisch kann ich den Dateiwächter - morgen - auch mal deaktivieren.

Share this post


Link to post
Share on other sites

Scheint alles zu funktionieren so lange der Dateiwächter deaktiviert wird.

Das kann aber ja nicht die Lösung - auf Dauer - sein! :unsure:

Share this post


Link to post
Share on other sites

Öhm, du meinst den Dateiwächter und dort .DLL lÖschen? :huh:

Klar, kann ich machen und dann testen. ;)

Habe ich gemacht! :)

Hmm, schon kurz danach, (der Dateiwächter ist aktiv, die DLL gelÖscht) als ich den Arbeitsplatz aufgerufen habe, kam auch schon wieder die Sanduhr. :unsure:

Habe dann weiter getestet und auf meinen Partitionen versch. Ordner geÖffnet - mal gehts schnell, mal dauerts und die Sanduhr kommt. :(

Werde das die Tage aber noch verfolgen und dann wieder Rückmeldung geben. ;)

Habe nur das Gefühl, dass die neue Version nicht schneller ist sondern einiges ausbremst. :blush:

Zum Glück hatte ich noch kein anderes Problem mit v6. ^_^

Share this post


Link to post
Share on other sites

Hmm, auch heute, als ich das erste mal den Arbeitsplatz öffnete, kam gleich die Sanduhr. :wacko:

Ich teste weiter und editiere dann hier (wenn nötig). ;)

Share this post


Link to post
Share on other sites

Hmm, ja Infos zur Hardware würde ich liefern, wenn ich diese einfach auslesen und in die Zwischenablage kopieren könnte. ;)

Alles per Hand schreiben ist mir zuviel Aufwand.

Was ich auch feststellen musste ist, dass seit ich v6 installiert habe ich Probleme mit dem Herunterfahren meines Betriebssystems (XP SP3, 32Bit) habe.

Ich konnte - bis gestern Abend - das OS erst beim 2.ten mal über Start - Ausschalten - Ausschalten auch wirklich herunterfahren. :blink:

In der Ereignisanzeige stand auch etwas von USER32 mit der Meldung:

Ereignistyp: Warnung

Ereignisquelle: USER32

Ereigniskategorie: Keine

Ereigniskennung: 1073

Datum: 18.10.2011

Zeit: 22:24:25

Benutzer: NT-AUTORITÄT\SYSTEM

Computer: OLI-xxxxxxxx

Beschreibung:

Der Versuch, Ausschalten auf OLI-xxxxxxxxx durchzuführen ist fehlgeschlagen.

Das hatte ich jeden Tag! :(

Wie gesagt gings aber gestern Abend auf Anhieb. ;)

Auch das behalte ich mal weiterhin im Auge.

Share this post


Link to post
Share on other sites

Was willst du mit den Einträgen aus der Ereignisanzeige?! :unsure:

Die wichtige habe ich doch geschrieben, alle anderen sind unwichtig weil sie nichts mit dem Problem zu tun haben!

Dort steht auch nichts zur Hardware.

18.10.2011 22:24 Uhr 25s

Record #36061

Computername->OLI-xxxxxxxxx

User->NT-AUTORITäT\SYSTEM

USER32:

Warning

Der Versuch, Ausschalten auf OLI-xxxxxxxxx durchzuführen ist fehlgeschlagen.

Share this post


Link to post
Share on other sites

ich möchte sie bitte sehen, falls es andere probleme gibt, die hier vllt eine rolle spielen.

das da nichts zur hardware drinnen steht ist mir bewusst.

Share this post


Link to post
Share on other sites

Da sind leider keine anderen Events drin die

1. mir nicht seit Monaten bekannt wären

2. auch nur annähernd etwas mit dem Problem zu tun haben

Ich schaue da nämlich auch öfters rein. ;)

Share this post


Link to post
Share on other sites

Ich schalte das Notebook ja nicht gleich nach dem automatischen Update (20:00) aus sondern viel später, ab 22:00!

Wie soll das dann bitte zusammenhängen? :huh:

Denke eher, dass es an der v6 liegt. :wacko:

Vll. fährt das NB aber ja heute auch ordungsgemäß runter, wie gestern. ;)

Share this post


Link to post
Share on other sites

Ok, also erstmal das eigentliche Problem mit der Sanduhr. :)

XP SP3 mit aktuellen MS-Updates.

Avira AntiVir Personal free

Comodo Firewall

Pentium M 1,7GHz

Ich habe mehrere, mit TrueCrypt verschüsselte, Partitionen auf einer USB-Festplatte.

Es ist unterschiedlich und nicht auf spezielle Ordner bezogen, wann das Problem auftritt.

Es muss aber am Dateiwächter liegen, denn wenn dieser deaktiviert ist habe ich das Problem bisher nicht feststellen können. ;)

Share this post


Link to post
Share on other sites

So, habe heute mal folgende Dateien bzw. Prozesse so eingerichtet wie beschrieben.

esa61.jpg

Denke die "Haupt-"Prozesse sollten ausreichen?! :blush:

Share this post


Link to post
Share on other sites

Ok, habe ich hinzugefügt! ;)

Neustart kann ich jetzt aber nicht machen, brauche das NB. :blush:

Habe aber vorhin schon getestet und scheint mit den vorher erlaubten Prozessen schon super zu funktionieren. :)

Problem war vorhin nur wieder der Neustart, der eben nicht auf Anhieb funktionierte. <_<

Das ist aber ja wieder ein anderes Thema. :unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.