fotyc

OA (free) automatic updates failing since 10/23

Recommended Posts

I did not know this until I happened to be sitting at the computer when OA tried to do its automatic update - it opened a little balloon over the system tray saying "automatic update failed". When I tried to initiate an update and it also failed. The log is saying "http/1.1 500 internal server error." It showed this error today 10/30, and also 10/29, 10/28. I think I had the computer off on 10/27 when it would have done the update. On 10/26 and 10/25, the error was: "socket error # 10054, Connection reset by peer." On 10/25, it also tried two hours before it got the socket error, and the error it reported was "http/1.1 502 Bad Gateway." On 10/24, the first error it saw, it got the socket error again.

I have it set for 7 days of history so this is all I can see.

Last update: 10/23, at 16:45.

Version 5.0.0.1097, Free version

Windows XP SP3 with all the updates

Avast free antivirus, all updates for that are continuing successfully.

What if anything should I check? I haven't done anything to this machine recently in terms of configuration, disk defrag, anything. Could this be malware?? I'm having no performance issues at all.

thanks for any suggestions...

Share this post


Link to post
Share on other sites

I'm not sure what the exact problem may be, but since you are running an older version, I'd suggest downloading the latest version (5.1.1.1383) from here http://www.emsisoft....tware/download/, runing the installer and choosing "Upgrade install" when prompted. See if perhaps the issue resolves after updating to the latest version :)

  • Upvote 1

Share this post


Link to post
Share on other sites

I experienced exactly the same problem as well. This happened before to me when there was an upgrade available, so I suppose OA doesn't upgrade automatically itself. No problem though, I will do what catprincess says, I'm still very impressed with OA

Share this post


Link to post
Share on other sites

I am having the same problem but only became apparent with messages re socket error 11001 and 10054 on 2nd November for some reason. Last update 24.10 failed and it keeps trying to do it if you click update now.

Will dl new version as also on 5.0.0.1097.

VTW dont even know how to find sockets - but then don't know too much until something like this goes wrong and some explains. then I write it down so if it happens again etc. :wub:

Share this post


Link to post
Share on other sites

I didn't know about everyone's replies till now, not sure why my notifications didn't come... but I will try the update and see if it fixes the problem, thanks.

Share this post


Link to post
Share on other sites

Worked for me - havent had any problems since got latest version and it is updating itself.

Explains a bit about the problems I had been experiencing too with disconnections because it had been trying to update itself since 24.10 but I only got to see the socket error early November - meanwhile was churning ISP because old one had had 11 months of not being able to fix connection so never looked for another reason on new one - thought same old even though they said was fixed and now at my end. New Isp - BigPond - great as own the copper network so boots on the ground but had to wait out contract. Came down to how it was at the exchange not set right seemingly.

I really love OA - best ever - tried most may not be NO 1 like Comodo but I found that to be too geeky for me! This one is user friendly and so open to all levels.

Good on You :D Take a bow

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.