S.E.P.IT

EAM 6 Update Problem

Recommended Posts

System

EAM: 6.0.0.42

Win: HP 64Bit

Ultimat 64 Bit

Hallo,

bei beiden Rechner habe ich das gleiche Problem:

Beim Update der Vierndefinition hangt sich EAM (s. Screen) auf. Danach ist der Rechner zwar im lokalen Netz erreichbar, aber alle Verbindungen nach aussen z. B. Browser, Banking, Mail funktonieren nicht mehr.

Nur ein Neustart der Rechner bringt abhilfe.

Danke für Hilfe

Share this post


Link to post
Share on other sites

hi, suche mal im emsisoft ordner nach dateien mit der endung .elf

du kannst auch die windows suche nutzen, suche dort nach *.elf

in den eigenschaften, also über rechtsklick, eigenschaften, siehst du den speicherort.

nutze den attachment manager und hänge die dateien hier an.

Share this post


Link to post
Share on other sites

Hallo,

ich hatte gestern abend das gleiche Problem. Ein 6 Kb Update wurde geladen, aber irgendwie nicht verarbeitet. Die Tooltipanzeige stand bei 100% aber es ging nicht weiter. Auch bei mir war ein Neustart erforderlich.

Windows 7 (32 Bit), Eam 6.0.0.42 (keine Beta Updates).

Eine .elf Datei ist nicht vorhanden.

Gruss

Share this post


Link to post
Share on other sites

@Shira

jetzt läuft aber alles? kann sein das die update server ein problem hatten.

@S.E.P.IT

kannst du mal im programme ordner, dort emsisoft öffnen, danl logs auswählen und die

logs.db3

hier anhängen, evtl., falls zu groß. mit winrar oder zip packen.

Share this post


Link to post
Share on other sites

hab auch nen emsisoft mitarbeiter informiert, da wird sich noch mal wer melden.

frage:

sind beide rechner vom gleichen typ

also beide 64 bit? ich nehme mal an, windows 7?

noch weitere schutz software aktiev?

Share this post


Link to post
Share on other sites

wenn du die vollversion von eam nutzt, kannst du avast eig runter schmeißen, es macht kein sinn 2 avs mit aktievem wächter zu nutzen und kann außerdem bei malware erkennung zu problemen führen, es gibt sinnvollere maßnamen die man treffen kann um das system weiter abzusichern, aber darüber können wir, falls du willst, später sprechen.

update technisch sind aber beide auf dem neuesten stand, also sp1 für windows 7 etc instaliert?

Share this post


Link to post
Share on other sites

Hallo S.E.P.IT,

Das Problem ist bekannt und ein Fix ist bereits in Arbeit. Ein genauer Termin für die Veröffentlichung ist noch nicht bekannt, aber es sollte nicht allzu lang dauern.

Share this post


Link to post
Share on other sites

Tja nun war für ca. 1 Woche ruhe mit diesem Problem.... Zu früh gefreut... Heute ist das beschriebenen Problem 3 x aufgetreten.

Leute das gibt es doch nicht. Ich arbeite auf meinem Rechner und habe zig Progs offen die zu schliessen sind und Neustart... DAS NERVT!!

Zudem rufen immer mehr genervte Kunden an, bei denen wir EAN am laufen haben. Normal müssten wir Schmerzensgeld bekommen...

Liebes Emsisoft-Team! Hättet Ihr uns nicht EAN 5 lassen können bis der 6er Version sauber läuft?

Share this post


Link to post
Share on other sites

Ich hatte auch gerade das Erlebnis, dass sich EAM beim Update aufgehängt hat und Firefox auch nicht mehr reagierte. Das war besonders lustig, da ich gerade über Firefox beim Daytrading war und einen Auftrag durchgeben wollte. :mad:

WIn7 64 Bit

Share this post


Link to post
Share on other sites

Ich nehme mal an Emsisoft hat die Update-Server momental stillgelegt - weil seit heut nachmittag gehen bei allen Usern die ich kenne keine Updates mehr.

Es muß also massive Probleme geben.

Wär schön-wenn uns von Emsisoft diesbezüglich mal jemand informieren könnte.

Michael

Share this post


Link to post
Share on other sites

F...k Es sind jetzt fast 4 Wochen mit dem Problem. Langsam reist der Geduldsfaden.

Liebes Emsisoft-Team, wenn du willst dass wir ein anderes (funktionierendes) Antivirenprogramm installiere dann sag es doch einfach. Ich denke wir haben noch ein paar KAV-Lizenzen im Schrank aus unserer VorEAMzeit.

Wir haben EAM ca. 150 Kunden installiert. Haben diese überzeugt, dass Emsisoft ein deutschsprachiges Unternehmen mit schnellen Raktionszeiten ist und ein tolles Produkt hat. Da lagen wir wohl falsch.

Seit fast 4 Wochen (Herr Wosar vom 01.11.) beteiligt sich Emsisoft nicht mehr an der Diskusion. Keine Info wie weit die Lösung ist, ja noch nicht einmal die Bitte um noch etwas Gedult.

Ich schaue mir dieses Drame noch eine Woche an, danach fliegt EAM runter und KAV wir installiert. Sobald die Lizenzen bei unseren Kunde ablaufen, werden wir diese auch wieder zu KAV wechseln. In diesem Fall müssen wir zwar unseren Kunden gestehen, dass wir sie falsch beraten haben.

ABER!!! WIR stehen zu unseren Fehlern und verstecken uns nicht hinter Schweigen wie Emsisoft!

Ein gefrusteter Kunde

  • Upvote 1

Share this post


Link to post
Share on other sites

@S.E.P.IT

Ist zwar keine Musterlösung und wird auch nicht leicht einem Kunden klarzumachen, aber die 5.1er läuft äusserst stabil ohne diese Fehler.

Ich würde ein Downgrade dahingegend empfehlen ... fürs erste.

Auch ich habe etwas Unmut momentan, da ich mehrere EAM Lizenzen erworben habe und die neuste Version wirklich sehr buggy ist (das kann man wirklich so sagen).

Vielleicht wäre ein offizielles Rollback zur 5.1 sogar das beste, bis die 6er wirklich Alltagstauglich ist. Nach wie vor bin ich mit der Funktion und der Engine sehr zufrieden, aber

dieser verbuggte Client schadet dem Ruf von EAM doch sehr. Ich würde es eher als Kundenfreundlich, denn Niederlage sehen, sollte Emsisoft sich entscheiden, erstmal offiziell

wieder auf den 5.1er zu setzen und in aller Ruhe am 6er feilen, bis die gröbsten Probleme (m.M. nach das freezen des Dateiwächters beim Update) behoben sind.

Share this post


Link to post
Share on other sites

Ich schaue mir dieses Drame noch eine Woche an, danach fliegt EAM runter und KAV wir installiert. Sobald die Lizenzen bei unseren Kunde ablaufen, werden wir diese auch wieder zu KAV wechseln. In diesem Fall müssen wir zwar unseren Kunden gestehen, dass wir sie falsch beraten haben.

Ein gefrusteter Kunde

Ok, das Problem sind die 150 verärgerten Kunden wo das Downgrad gemacht werden müßte oder die Kunden müßten es alleine durchführen. Dazu wäre es aber notwendig das die Kunden wissen wo sie die V5.1 runterladen können! Dazu habe ich schon einen neuen Thread eröffnet. In Deinem Fall sehe ich also keine Probleme die V5 wieder zu installieren.

Ich kann leider nur 100GB Hosten und somit nur die V5.0.0.0 bereit stellen, das updaten dauert dann eben länger. Die V5.1.0.19 hat über 100GB.

Bei mir funktioniert die V5 jedenfalls ohne Probleme.

Share this post


Link to post
Share on other sites

@Optimist - Emsisoft übernimmt bestimmt den entgangenen Gewinn :P

Wohl kaum! Ich hab das Problem endgültig auf andere Weise gelöst (anderes AV).

Share this post


Link to post
Share on other sites

Hallo,

Sorry fuer die spaete Antwort. Ich war 2 Wochen nicht im Haus und danach gab es erst einmal einige hundert Mails aufzuholen. Letztlich ist mein primaeres Aufgabengebiet nicht der Forum Support, weshalb ich erst jetzt dazu komme. Das ist weniger als eine Entschuldigung gedacht als eine Begruendung wie es keine Antwort gab.

Im Thread hier wurde mehrfach die Version 5.1 als moeglicher Workaround erwaehnt. Das Problem tritt ebenfalls mit Version 5.1 auf. Die Haeufigkeit ist nur geringer, da Emsisoft 5.1 signifikant langsamer ist als EAM 6.0 und es entsprechend vielen Leuten nie aufgefallen ist. Es gibt fuer 6.0 aber einige Workarounds um das Problem zu verhindern. Der praktikabelste Weg dabei waere die temporaere Deaktivierung der Surf Protection, da diese Komponente letztlich der Ausloeser des Problems ist.

Ausserdem ist seit einigen Tagen bereits die Version 6.0.0.47 im Test, die einige Fixes fuer Situationen in denen das Problem auftritt enthaelt. Das Update sollte demnaechst auch im stabilen Update Zweig verfuegbar sein.

Share this post


Link to post
Share on other sites

Hallo, ist nur komisch das die 5.1 bei mir problemlos läuft, habe nun seit dem Downgrad keine derartigen Probleme mehr und der Rechner läuft besser! Solltet ihr bei der 5.1 in den nächsten Tagen den Hahn zudrehen und die 6.0 läuft dann nicht stabil, dann muß ich mir ernsthaft überlegen die Lizenz zurück zu geben, denn dieses Theater mache ich nicht länger mit und ist auch unzumutbar. Was nützt ein scheinbar schnelleres Programm wenn es nicht richtig funktioniert. Habe keinen Bock auf Betaversionen!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.