Jump to content

Possible Conlict between OA and CA Antivirus


Recommended Posts

The machine on which I have the concern is running Win 7 32 bit

On October 26 my computer did not start after downloading windows update KB915597. I had some issues with downloading the windows update file.

Also downloaded was a CA AV update.

The machine was set to exclude OA from CA and vice-versa.

After attempting to repair the machine I contacted CA who referred me to IYOGI.

A complete windows scan was carried out and a fresh copy of AV Ver7 downloaded.

OA was uninstalled ( Ver. 5.1.1.1395 ) as part of troubleshooting. I have no way of knowing if this was the problem but the machine has been working fine since uninstallation of OA.

I have a second networked machine running Win XP Home and both OA and CA and have no problem with this machine.

I am aware of a conflict between OA and Win 7

Regards

Link to post
Share on other sites

Sounds more like something went wrong with either the Windows Update or the CA update or both, rather than anything caused by OA. Without logs or history from OA there is no way to really tell what part OA may have played in it, if any. Chances are just as likely that the problem could have occurred during these updates if OA wasn't even installed at the time.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...