Taurus_3

Wächtersymbol nicht sichtbar

Recommended Posts

Seit der neuen 6.0.0.44 Version habe ich das Problem, dass der Wächter beim Systemstart nicht mehr im Tray sichtbar ist und auch kein automatisches Update durchführt, jedoch im Taskmanager als laufender Prozess aufscheint. Wenn ich den Prozess a2guard.exe mit dem Taskmanager beende und dann wieder neu starte, ist der Wächter wieder im Tray sichtbar.

Share this post


Link to post
Share on other sites

Ich muss mich präzisieren, nicht mit dem Standard Windows Task Manager, sondern mit dem Process Hacker von wj32 lässt sich der a2guard.exe problemlos beenden. Da ich den Process Hacker als Taskmanager nutze, sprach ich von Task Manager. Mit dem Windows Task Manager lässt sich der Guard nicht beenden.

Interessanterweise öffnet sich die a2service.exe nach dem Beenden mit dem Process Hacker wieder von selbst als neuer Prozess, die a2guard.exe bleibt jedoch beendet. Diese Funktion sollte man auch für den Guard einführen, wobei ich auch vermute, dass das erneute öffnen der a2service.exe mit dem Servicestatus der Anwendung zusammenhängen könnte.

Share this post


Link to post
Share on other sites

Hallo,

ich kann das insofern bestätigen, daß bei mir das Icon des Wächters ab und an auch nicht in der Taskleiste sichtbar ist, obwohl der Prozeß im Taskmanager angezeigt wird. Als Antiviren-Software benutze ich Avast free. Ich habe den Eindruck, daß es etwas mit den automatischen Updates beider Programme nach dem Start des PC zu tun hat.

mfg

Tunduru

Share this post


Link to post
Share on other sites

Das hier mag zwar schon älter sein, aber...

Bei CoreTemp hatte ich lange das Problem, dass die Temperaturanzeigen in der Taskleiste nach dem Autostart fehlten und erst nach manuellem Beenden und neu Ausführen des Programmes angezeigt wurden. Das liegt daran, dass CoreTemp sich vor der Taskleiste geladen hatte, und die Registrierung für den Tray-Bereich somit ins Nirvana ging, nur nicht an die Taskleiste. So lief CoreTemp, die Taskleiste und die restliche Oberfläche wurden gestartet, und CoreTemp wurde nicht angezeigt.

Wenn ich das recht sehe, muss sich nämlich jedes Programm im Tray bei der Taskleiste beim Start registrieren.

Ein Verzögern des Starts von CoreTemp von 15 Sec über die Computerverwaltung löste das Problem.

Emsisoft hingegen aber sollte frühstmöglich aktiv sein, daher würde ich einen verzögerten Start nicht empfehlen...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.