Jump to content

E2 Engine funktioniert - IK nicht?


Recommended Posts

Hallo,

bin gerade auf ein komisches Problem gestossen.

Eine false positive Erkennung, über die ich zufällig durch eine Kopie der betroffenen VB-exe auf einen Rechner mit Avira AntiVir gekommen bin, wird auf Jotti und Virustotal von Emsisoft AM durch die IK Engine erkannt. Ein manueller Scan auf meinem System bringt aber kein Ergebnis. Es schaut gerade so aus, als ob die IK Engine nichts machen würde, und nur die E2 [Edit: das ist natürlich Schmarrn, E2 ist ab v6 ja die IK Engine!] anspringt.

http://www.virustota...aecd-1320782521

Kann ich das irgendwie überprüfen? Beim EICAR springt auch nur die E2 an, aber das ist wahrscheinlich Absicht...

Edited by The_Preacher
Link to comment
Share on other sites

OK, jetzt hab' ich's etwas genauer:

Solange die Datei 7-zip komprimiert (mit dem ganzen Rest und der DB des Programms) ist, findet AM sie sowohl über die rechte Maustaste, als auch über den "Detail"-Scan. Sobald ich die 7-zip Datei in ein Verzeichniss dekomprimiere, wird genau dieselbe Datei nicht mehr gefunden!

Link to comment
Share on other sites

Sorry für die Verwirrung, ab v6 gilt ja E1=Emsisoft Engine und E2=IK Engine, nicht? Die alte Benennung hat mich durcheinander gebracht. Also ist der Unterschied in der Erkennung lediglich, dass bei mir lokal die Datei nur in die 7-zip eingebettet gefunden wird, und online auf Jotti und Virustotal auch als normale .exe Datei.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...