Jump to content

Unmanageable Number of Messages on Recent Microsoft Updates

Recommended Posts

Today was one of those Tuesday patch days from Microsoft, and there were ten total updates including security updates for Windows 7 as well as updates for Microsoft Office 2010, both 32- and 64-bit. I tell you, during the installation there were an ungodly number of requests from Online Armor asking to allow the downloads. Was this an anomaly, or will this happen occasionally with such updates? One update actually failed because I guess I did not respond to all of the popups. I tried it again later and it worked.

Link to post
Share on other sites

Yes, I'm using the latest version. Although I have Windows 7 64-bit, there are occasionally 32-bit updates from Microsoft. I don't know why. Maybe I should not install those. But I noticed I have 32-bit and 64-bit versions of Internet Explorer 9, and usually the 32-bit version is used. I also have a paid subscription to Emsisoft Antimalware, along with the Onlin Armor Premium subscription. Excellent coverage of course, perhaps the best I have seen taking into account high scanning speed and now reduced numbers of false positives. But this latest update patch from Microsoft was grueling. Perhaps I should turn off messages from the firewall during Microsoft/Windows updates.

By the way, since this incident on Tuesday I have also lost shell extension on Antimalware. Right now I'm getting security center message saying there is no antivirus system on my computer. It is however recognizing Online Armor firewall. Don't know what's going on. How do I check to make sure shell extension is set properly?

Link to post
Share on other sites

Well, I went back to the main screen on Antimalware and turned off and on file guard, behavior blocker, and surf protection, and the red flag went away. Security Center is no longer reporting not detecting an antivirus system.

Does the previous question refer to the firewall or antimalware?

Link to post
Share on other sites

Oh, i'm sorry. With EAM i meant Emsisoft Anti-Malware. I'm just used to shorten it to EAM.

Don't know about the shell extension. You might try to disable and enable it again..

(Configuration > General > "Activate explorer integration")

Next time the system is started it should be working.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...