Jump to content

Unable to download update


Recommended Posts

I, too have been getting the "HTTP/1.1.502 Bad Gateway" errors from automatic updates (OA Free 5.0.0.10.97). I'm running Windows XP SP3 with the latest updates. But when I try to download the latest version of OA, the download gets to 99% completion then fails with the error that "C:\ is not accessible" because "access is denied." I'm logged in with same local administrator account that I've used for years (and can perform other admin functions locally), and I've been using OA since Tall Emu days. I've tried downloading to multiple locations on the C:\ drive, to an external HD and to a USB flash drive, all with the same access denied error. I tried running the installer instead of downloading it but it also failed, saying I had to be logged on as an administrator to run it (I am!). I've rebooted several times, and have been trying this over the past few days, with no success. Oh, and this problem is occurring on 2 different computers, both Windows XP SP3 and both logged in as admins. Any help would be appreciated.

Link to post
Share on other sites

Do both computers with the problem have OA 5.0.0.1097 installed? If you have your browser set to RunSafer you may want to try without just in case that's causing a problem. Otherwise, it's possible there is some issue with that version of OA that is causing the download error and it may be necessary to completely uninstall it and then download the latest version. Alternatively you could complete the download with OA is shutdown and then perform an Upgrade Install.

Link to post
Share on other sites

Catprincess - I was able to resolve the problem prior to reading your reply, but thanks for the info. After I had posted this I discovered I couldn't download any files from the web - tried to download a pic from my Yahoo mail and it gave me the same access denied error. I did a little testing, shutting down MalwareBytes, then MS Defender, then OA 5.0.0.1097 and it turns out OA was causing the problem. With it off, I was able to download and install 5.1.1.1395 and I'm back in business. Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...