Sign in to follow this  
guemi

Probleme beim setup

Recommended Posts

Hallo und guten Abend,

ich habe mir eine Jahreslizenz für das Internet Security Pack zugelegt.

Wenn ich jetzt Emsisoft installieren will, kommt immer die Meldung, das wahrscheinlich schon eine Version

von Anti-Malware installiert ist..

Ich hatte mal ne Probeversion auf dem PC. Aber eigentlich deinstalliert. Meine Suche nach überresten war nicht erfolgreich.

Weiss jemand Rat ???

Danke im vorraus

Günter

Share this post


Link to post
Share on other sites

Hallo,

bitte von https://dl.emsisoft.com/Emsiclean.zip unseren neuen Cleaner downloaden und auf Ihrem Desktop abspeichern und als Administrator ausführen.

Dann den Disclaimer bestätigen. Dann auf "Close Emsisoft Clean" drücken. Auf Ihrem Desktop wird eine Datei "EmsiClean_Datum_Zeit" angelegt.

Den Inhalt der Datei bitte hier in Deine Antwort einfügen.

Edited by GT500
Updated link for Emsiclean. There are now two versions (32-bit and 64-bit) bundled in a ZIP archive. Run EmsiClean64, and if you see an error message then run EmsiClean32.

Share this post


Link to post
Share on other sites

Danke, hat sich erledigt. konnte über die Updatefunktion alles fast alles regeln.

Habe jetzt allerdings jedesmal beim Starten den Update Hinweis ????

Habe geupdatet und trotzdem kommt jedesmal der Hinweis!!!!

günter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.