Sign in to follow this  
Pars

by 6.0.0.46, Delay in opening the program

Recommended Posts

Hi,

There are several problems with the new version. (I think these problems are from 6.0.0.45 , because by beta update to 6.0.0.45 these problems occurred)

The main problem is the delay in implementing the program. by clicking on the emsisoft icon, The program open with a delay.

This problem has been reported by several customer, I have prepared a film of problem:

emsisoft 6.0.0.46 open after 02':30" !!!!

http://www.mediafire...pigak/hellp.zip

Share this post


Link to post
Share on other sites

I absolutely agree with this,the delay really is, not only when you open the program,but also in the work of the popup. Reinstalling the program partially solves this problem- the window of the program a bit faster opens. :unsure:

Share this post


Link to post
Share on other sites

I have the same exact problem, long delay when opening the app (6.0.0.46) to scan files or just open security status center (really annoying about 15 second delay) and I'm on fast OCZ SSD with an i7 (Win7x64 SP1) so you can really feel the delay. Any word on a fix and its ETA? Illuminati, is it even worth uninstall and reinstalling? Or better to just wait a few days for fix? Thanks guy!

Share this post


Link to post
Share on other sites

i took a rather unorthodox approach to temp solve the issue, i uninstalled the app, restarted, ran ccleaner, and went to http://filehippo.com/download_emsisoft_anti_malware/ and downloaded the older version .44 - after install and definitions update it clearly updated to .46, but opening the app has reduced from 30 seconds to about 3-4 seconds... a better question is, is it possible to install .44 from link above and NOT have it auto update the app? I can careless about the all the application updates. everything was working perfect at .44 and earlier versions, why are there so many final non-beta updates>? do the emsisoft guys know how proper dev, test, fix, dev, test, fix release cycle is supposed to work prior to a final non-beta release? rookies

Share this post


Link to post
Share on other sites

Does the start delay only happen at the first time you try to start Emsisoft Anti-Malware or on every start?

in every start to open main page and start scan..

Share this post


Link to post
Share on other sites

Does the start delay only happen at the first time you try to start Emsisoft Anti-Malware or on every start?

Everytime the app opens, e-mail sent. Thanks for taking the time.

Share this post


Link to post
Share on other sites

delay is better by 6.0.0.49 But is not the same 6.0.0.44 (6.0.0.44 was very better)

How long exactly is it now and how long was it before? There are some changes on how surf protection rules are loaded so a slight slow down (depending on the system up to 5 seconds) is to be expected.

Share this post


Link to post
Share on other sites

Hi, I was having the same delay issues with version 6.0.0.46

For me it took more than 2 minutes before opening the

normal status window (or any feature opened from the

status bar icon) and would use more than half the processor time.

Now it takes less than 15 seconds for me //

So this new release (6.0.0.49) seems to have fixed that

Thank you guys :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.