Sign in to follow this  
CptPff

EAM 6 legt meinen PC bei jedem Update-Versuch lahm

Recommended Posts

Jedesmal wenn ich EAM 6 updaten will, hängt sich mein PC auf.

Zuerst lassen sich keine Programm mehr öffnen, dann keine Tabs mehr wechseln, und schließlich ist gar nichts mehr anklickbar -> PC "abwürgen"/"abschießen" (wie man es auch nennen mag) (da freut sich meine Festplatte und die restliche Hardware sicher sehr darüber....)

Das Update wird nicht einmal heruntergeladen, sondern bleibt bist zum einfrieren des PCs auf 0%.

Ich habe das Problem schon seit Monaten. Anfangs war es vielleicht jedes 5te Update.

Mittlerweile funktioniert vielleicht jeder 10te Updateversuch.

Eine Neuinstallation hat nichts gebracht.

PC Infos:

Windows 7 64-bit (was wahrscheinlich die Wurzel aller derzeitigen Updateprobleme zu sein scheint)

keine weiteren Antiviren Programme/Firewalls installiert

Share this post


Link to post
Share on other sites

Das ist ein bekanntes Problem. Ein entsprechender Fix befindet sich bereits im Test. Du kannst die Beta Updates aktivieren und den Fix bereits testen, falls Du nicht darauf warten moechtest, bis der Fix fuer alle verfuegbar ist.

Share this post


Link to post
Share on other sites

Danke für die schnelle Antwort.

Ich habe bereits andere Topics zu den Update Problemen gelesen, habe aber keines gefunden, was auf mein Problem zutrifft. Also habe ich ein neues Topic eröffnet.

Ich werde dann die Beta-Updates testen.

mfg

Share this post


Link to post
Share on other sites

Die Telemetrie die wir ueber das Anti-Malware Network sammeln zeigt noch einen moeglichen Crash. Sobald der gefixt und der Fix validiert ist, wird der Fix wahrscheinlich auch ins stabile Update wandern.

Share this post


Link to post
Share on other sites

Posted Yesterday, 09:39 PM

Bei mir hilft das aktuelle Beta Update.

Posted Today, 03:21 PM

Version 6.0.0.49 läuft wieder einwandfrei.

Bevor ich überhaupt auf Version .49 updaten konnte fror mein PC ein, und 2 von 3 Update-Versuche nach dem Update auf die Version .49 auch wieder.

Also liegt das Problem wohl an mir...

Angefangen hat das Problem als ich auf die EAM 6 beta Version upgedatet habe, und nach ein paar Updates mein Explorer für immer geschrottet wurde. Nur eine mühsame Systemwiederherstellung rettete meinen Explorer.

Kann es sein, dass mein PC/Explorer noch "Schäden" von diesem "Crash" mit sich mitschleppt?

(CCleaner findet nichts.)

Oder sollte ich einfach nur auf den finalen Fix warten? Nur bezweifle ich, dass der das Problem bei mir beheben wird....

Share this post


Link to post
Share on other sites
Oder sollte ich einfach nur auf den finalen Fix warten? Nur bezweifle ich, dass der das Problem bei mir beheben wird....

Falls Du via Online Update nicht zum Erfolg kommst, wuerde ich warten bis die Finale Version erscheint, die derzeitige Version deinstallieren und mit einem frischen Setup neu installieren. Allerdings scheint mit Deinem System ohnehin etwas nicht zu stimmen. Es gibt nur eine Situation die mir bekannt ist, in der EAM Deinen Explorer "toetet": Wenn es ihn fuer infiziert haelt. Die anderen Probleme koennten ebenfalls auf eine Infektion hinweisen. Evtl. magst Du mal einen unserer Malware Removal Experten Dein System begutachten lassen? Naehrere Informationen wie findest Du hier:

http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/

Share this post


Link to post
Share on other sites

Danke, dass um diese Uhrzeit noch so rasch geantwortet wird :)

Mit Explorer "schrotten" meinte ich, dass er alle 2 Sekunden abstürzte und nach 5 Sekunden wieder hergestellt wurde. Das Spielchen begann dann wieder von Vorne. (Ich hatte also einen Spielraum von 2 Sekunden um die Systemwiederherstellung zu starten [Hotkeys kenne ich dafür nicht])

Damals war es ein bekanntes Problem: http://support.emsisoft.com/topic/5496-explorerexe-funktioniert-nicht-mehr/page__p__32682#entry32682

Wenn EAM meinen Explorer als gefährlich identifizieren würde, warum erkennt er ihn dann nur beim Updaten?

Ich werde mich morgen einmal mit dem Malware Removal auseinandersetzten.

mfg

Share this post


Link to post
Share on other sites

Den "More Reply Options" Button gibt es nur, wenn Du ein ein Posting antwortest :). Da Du einen neuen Thread erstellen willst, sind die Datei Attachment Optionen per Default sichtbar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.