Krzychu

CLOSED Emsisoft Anti-Malware don't start

Recommended Posts

Hello.

My Anti-Malware don't start.

I tried:

- few reboots

- reinstall with cleaning registry*

- turning Online Armor, Windows Defender and Windows Firewall off

But my lovely anti-virus still don't run.

* Had to clean registry - installer was seeing that Anti-Malware is installed after uninstall.

Programs used to clean: CCleaner (with CCEnhancer) and Glary Utilities.

It shows an error when it starts:

It means:

Serious problem don't let to start application.

Anti-Malware can't connect with his service.

Please reboot your PC and check if problem happens again.

If yes - contact with support.

Any ideas how to fix it?

This problem happened just today. Yesterday all was okay.

Edit:

Problem fixed... something in one file. No idea what, but it let me to delete easly (just to trash and then clean it). Well, some malwares really suck :D Block anti-virus, but they let to be deleted.

But really bad for Emsisoft that it allowed to be closed by some bad virus/trojan/malware or whatever it is.

Share this post


Link to post
Share on other sites

Problem fixed... something in one file. No idea what, but it let me to delete easly (just to trash and then clean it). Well, some malwares really suck :D Block anti-virus, but they let to be deleted.

But really bad for Emsisoft that it allowed to be closed by some bad virus/trojan/malware or whatever it is.

It shouldn't. Without the file though there is no way of telling. Do you still have logs or anything like that, that could give the name of what was found and removed?

Share this post


Link to post
Share on other sites

As i noticed from error - a2service.exe has been closed by that file. Funny thing - i can't kill that process in task manager. Not sure anyway if that process get killed or something other happened.

Everything working fine, and if my PC or Emsisoft works slower - it is not visable.

Delay problem is also small - 5 sec.

That file i get using p2p - torrent. I think it wasyn't in torrent exactly, i mean it don't have any bad votes. So someone found easy way to send me that file (i also added a lot of trackers, so now it will be looking for a needle in a haystack). But if it was really in that file:

[Link removed due to violation of our forum rules and policies]

Here you have link to that torrent. I choosed to download only .mvk files: S01E08 S01E09 S01E10 S01E11 S01E12 S01E13

Online Armor, Windows Defender and Windows Firewall was working correct. Only Anti-Malware get attacked.

Going to scan now full PC for sure.

Share this post


Link to post
Share on other sites

PC scanned - clean.

Just to add - problem started after 1 or 2 mins after downloading - I saw error after that time, could be sooner

All working okay, I'm not going to use that torrent soon, so topic can be locked.

btw.

Delete link what i gave in post before (can't edit) - it is illegal to share that things - even links.

Legal is to search (and download) when u have bought it and you can prove it.

Anyway, i think this is working like that.

Share this post


Link to post
Share on other sites

Another proof that nothing is 100% resistant to malware.

I suggest using Online Armor or Private Firewall along with EAM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.