Sign in to follow this  
Herbeck

EAM startet garnicht

Recommended Posts

Hallo zusammen,

seit heute startet mein EAM überhaupt garnicht, erscheint auch nicht im Infobereich der Taskleiste.

Mehrere Neustarts des PC haben nichts bewirkt.

Beim manuellen Starten des Programms erscheint ein Hinweis, siehe mein angehängter Screenshot.

Was tun?

VG, Herbeck

Share this post


Link to post
Share on other sites

Siehst Du die Fehlermeldung nur beim ersten Versuch EAM zu starten oder bei jedem? Koenntest Du bitte auch einmal im Task Manager ueberpruefen, ob der a2service.exe Prozess laeuft?

Share this post


Link to post
Share on other sites

Die Fehlermeldung erscheint jedesmal, nicht nur beim ersten Versuch.

Und im Task-Manager läuft der a2service.exe Prozess nicht.

Aber es läuft der Prozess a2start.exe. Und bei jedem neuen Startversuch läuft noch ein weiterer Prozess a2start.exe, der aber nach wenigen Sekunden wieder verschwindet.

Weiterhin läuft da noch ein Prozess ACService.exe

Danke schon mal für die nächste Antwort.

Share this post


Link to post
Share on other sites

Zwischenzeitlich hatte ich eine automatische Meldung von der Firewall OA bekommen, siehe dazu mein Screenshot "OA-Meldung-1" und "OA-Meldung-2".

Habe daraufhin dieses Programm a2guarc.exe erlaubt.

Und dann auch gleich mal im OA nachgesehen, da war nämlich heute a2service.exe und a2start.exe automatisch verboten worden. Ich habe beides dann wieder erlaubt und als sicher eingestuft.

Daraufhin erschien nach Neustart im Infobereich der Taskleiste wieder das EAM-Logo. Hatte mich aber zu früh gefreut.

Klickte man es nämlich an, erschien eine neue "EAM-Meldung" (siehe Screenshot), diesmal auf den Wächter bezogen. Anschließend verschwand das Logo wieder aus der Taskleiste.

Habe dann das EAM komplett deinstalliert, mir über die Emsisoft-Website eine frische AM runtergeladen, und dann neu-istalliert.

Dies ging so lange gut, bis der Verarbeitungsfehler Status 31 erschien. (Siehe Screenshot).

Auch mit abgeschalteter OA ging ein weiterer Versuch nur bis zum Status-31-Fehler.

Share this post


Link to post
Share on other sites

Hatte gedacht, daß es damit hinfällig wäre, weil es ja vollkommen neue Aspekte gab.

Mit TeamViewer kenn ich mich nicht aus. Soll ich dazu was runterladen und installieren?

Share this post


Link to post
Share on other sites

Nu war ja mit umfangreicher Hilfe von Fabian Wosar alles erstmal oki.

Aber:

Beim Versuch eines Detail-Scans hat das Programm wieder gestreikt.

Nach ca. 6 Stunden war er bei 60 % hängen geblieben, die nette Schranke rechts oben in der Animation ließ hin und wieder auch ein paar gescannte Dateien durch, klemmte dann aber ständig erneut für mehrere Minuten.

Gleichermaßen wurde in diesen Minuten der gesamte Computer lahmgelegt.

Nach erzwungenem Neustart des PC lief alles wieder einwandfrei und flott.

Auch ein Smart Scan kam (trotz mehrfacher Versuche) nicht zum Ende.

Wieder wurde nach anfänglich durchaus flottem Scannen irgendwann die Schranke wieder lahm.

Lediglich ein Schnelltest konnte zu Ende gebracht werden.

Habe dann die bei der Hilfe-Aktion "installierten" Dinge gelöscht, weil die ja gemäß Taskmanager auch teilweise zur Verlangsamung führten.

Auch jede Menge Systembereinigungen vorgenommen.

Alles erfolglos.

Dann komplette Deinstallation von sowohl OA, als auch EAM.

Heute frisch von der Website runtergeladene Programme neu installiert.

Das ging dann wieder bis zum gleichen Fehler, der eine neue Installation von EAM verhindert hat. Das war dieser interne Verarbeitungsfehler, Status 31, mit unvollständiger Server-Anfrage. (Siehe Screenshot)

Erneute Deinstallation, zweiter, und dann auch dritter Versuch führten bis zum gleichen Stop.

überspringt man diesen Stop, wird er zuletzt doch verlangt.

Nu läuft mein System zwar tadellos, aber ohne Virenscanner, lediglich mit Firewall.

Was ist denn wohl dieser interne Verarbeitungsfehler Status 31?

Mal wieder danke für Hilfe.

(Und wenn ich nachher am Abend nicht gleich reagiere, dann ist das kein fehlendes Interesse meinerseits, sondern nur dienstliche Abwesenheit für ein paar Stunden.)

VG, Herbeck

Share this post


Link to post
Share on other sites

Nu läuft mein System zwar tadellos, aber ohne Virenscanner, lediglich mit Firewall.

Was ist denn wohl dieser interne Verarbeitungsfehler Status 31?

Der Fehler deutet darauf hin, das bestimmte Informationen fehlen wenn EAM versucht sich beim Server zu registrieren. Ohne nochmal auf das System zu schauen kann ich leider nichts genaues sagen. Wenn Du also nichts dagegen und etwas Zeit hast (gerne auch spaeter am Abend oder Morgen) schick mir einfach kurz eine PM :).

Share this post


Link to post
Share on other sites

Dann danke schon mal.

Werde mich also melden, wenn ich dann wieder zu Hause bin.

Kann leider noch nicht sagen, wie lange ich weg bin.

Für den Fall, es ist zu spät, schreib doch bitte schon mal ne Uhrzeit, wann es dann morgen genehm wäre.

VG, Herbeck

Share this post


Link to post
Share on other sites

Hallo, bin da,

PM hat irgendwie nicht geklappt.

Wahrscheinlich muß ich da nen neuen Thread eröffnen, weil ich da ja gestern schon einmal geantwortet hatte.

Werds gleich nochmal versuchen.

VH, Herbeck

Share this post


Link to post
Share on other sites

Hallo Fabian Wosar,

nochmal danke für die kompetente und umfangreiche Hilfe per Fernsteuerung meines Computers.

Ergebnis ist doch halbwegs erfreulich. Immerhin schaffte er beim zweiten Durchgang den Smart Scan in "nur" 1 1/2 Stunden, der erste (gemeinsame) Durchgang hatte gemäß Protokoll 2 Stunden gedauert.

Hab mich dann an einen Detail-Scan gewagt, der in den letzten Monaten so bei 2 1/2 Stunden lag. Und jetzt plötzlich ja nicht mehr zum Ende kam.

Nun kam er nach schlappen 6 Stunden und 10 Minuten tatsächlich zum Ende. :)

Dazu hatte ich den Computer aber auch vollkommen in Ruhe gelassen, und zwischendurch auch eine längere Scan-Pause gegönnt.

Voller Freude wagte ich mich an den zweiten Durchgang, der ja hätte schneller gehen sollen.

Hab dann nach 2 Stunden und 35 Minuten beim Stand von 59 % aber mal stören müssen (man braucht den PC ja hin und wieder auch mal), was mir mein ehrwürdiger Computer aber wohl übel genommen hat.

Anfangs konnte ich zwar noch ins Internet, aber bald war eine neue Seite nicht mehr möglich.

öffnen ließ sich allenfalls noch eine Datei, aber kein Programm mehr.

Dazu gehörte auch der Task-Manager, der (auch mit dem Klammer-Griff) nicht mehr mitspielen wollte.

Hab dann gute Miene zum bösen Spiel gemacht, hab den PC sich auf den weiteren Scan konzentrieren lassen, der sich aber an einer Datei festgebissen hatte.

Auch ohne Taskmanager hab ich ihm 12 Minuten Pause gelassen, dann weiter arbeiten lassen.

Als er dann nach 20 Minuten immernoch an derselben Datei war, und auch sonst nix mehr ging, noch nicht mal mehr der Pause-Button, hab ich den Zwangsstart veranlaßt.

Nu läuft mein Dampf-Computer (für meine Ansprüche) mal wieder tadellos, und für höhere Ansprüche (wie Viren-Scans z. B.) ist er wahrscheinlich zu gebrechlich geworden.

Immerhin hab ich ja noch den Wächter-Schutz, und damit (incl. 90-Minuten-Smart-Scan) werde ich mich bis zum neuen Computer jetzt wohl zufrieden geben müssen.

2 Restfragen noch:

1. Die Tatsache, daß OA noch relativ neu bei Emsisoft ist, kann wohl auch schuld daran sein, daß OA manchmal sogar Sachen in Frage stellt, die doch zum EAM gehören, und von daher doch eingentlich keiner Rückfrage bedürfen, oder?

2. OA hat jetzt wiederholt nach dem WgaTray.exe gefragt. (siehe Screenshots)

Nach ixquicken (googlen) hatte ich es trotz der gefährlichen Einstufung erlaubt und die Entscheidung auch speichern lassen. Dennoch fragt er wieder.

Soll ich's doch blockieren? Hatte unterschiedliche Sachen darüber gefunden, daß dann die Windows-Updates nicht mehr funktionieren.

(Ich verwende ein legales Windows.)

Danke,

und VG, Herbeck

Share this post


Link to post
Share on other sites

1. Die Tatsache, daß OA noch relativ neu bei Emsisoft ist, kann wohl auch schuld daran sein, daß OA manchmal sogar Sachen in Frage stellt, die doch zum EAM gehören, und von daher doch eingentlich keiner Rückfrage bedürfen, oder?

Generell haben wir uns dagegen entschlossen das unsere Produkte sich gegenseitig "ignorieren" und sich selbst automatisch alles erlauben. Online Armor zeigt z.B. auch durchaus Verbindungen an, die es selbst zum Internet aufbaut z.B.. Es kann also durchaus sein, dass Online Armor Komponenten anderer Produkte meldet. Wenn Du das nicht moechtest, kannst Du das jeweils andere Produkt in die Ausnahmenliste hinzufuegen.

2. OA hat jetzt wiederholt nach dem WgaTray.exe gefragt. (siehe Screenshots)

Nach ixquicken (googlen) hatte ich es trotz der gefährlichen Einstufung erlaubt und die Entscheidung auch speichern lassen. Dennoch fragt er wieder.

Soll ich's doch blockieren? Hatte unterschiedliche Sachen darüber gefunden, daß dann die Windows-Updates nicht mehr funktionieren.

(Ich verwende ein legales Windows.)

Die Datei ist eine normale Windows Datei und sollte erlaubt werden. Sie steht mit der Windows Aktivierung in Zusammenhang. Solltest Du sie blocken oder gar loeschen wuerden also Dinge die ein verifiziertes Windows benoetigen, wie Updates z.B., nicht mehr funktionieren. Du kannst in Online Armor mal in die Programme Liste schauen und ueberpruefen, ob die Datei dort als vertrauenswuerdig bzw. sicher eingestuft ist. Falls nicht, kannst Du das dort manuell nachholen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.