Sign in to follow this  
Nik Shinkareff

Anti-Malware отключил защиту и запрашивает подключение к интернету

Recommended Posts

Запустил машину с лицензионным Anti-Malware (будем называть ее XP1)

По центру экрана следующая картина маслом:

"Welcome to Emsisoft Anti-Malware!

Please select your preferred license model:

- 30 days free trial;

- I have a license key;

- Freware mode;"

Выбираю второй пункт, всплывает новое окно:

"Requesting license list failed. Please check the internet connection setting or contact the support."

Проверяю - и действительно интернет пропал. Мистика.

Проверяю локальную сеть — никого не видно, а фактически в сети еще 2 машины (Seven1 и Seven2). Проверяю сеть с другой машины - все отлично, интернет летит, XP1 видно, файлы читаются. В это время на машине XP1 останавливается проводник с пустым сетевым окружением. Далее ни одно приложение не работало (висят окна chrome, explorer, process explorer, злосчастные вышеописанные окна EAM). Пришлось резетнуть машину.

Потери: пришлось восстанавливать Денвер (безвозвратно рухнул апач), остальное пока пашет.

________________________________

Ребят, очень печально что с каждым апдейтом EAM приносит хоть и кратковременные, но очень неприятные неудобства. И как совпало, что именно в тот момент, когда я приобрел лицензионный ключ. И не один, а еще девушке, брату, заставил начальника взять одну себе и одну на радиостанцию. Я очень рекомендую этот антивирусник своим друзьям и знакомым, и даже продвигаю его у своих клиентов, что очень сложно — ведь на нашем рынке очень хорошо закрепился Касперский. Но в свете последних событий, хоть лично меня глюки и не отпугивают — я смущаюсь рекомендовать этот продукт. Ребят, поднажмите.

Очень радует, что решилась проблема с виснущем в трее Guard, причем без переустановки. Но хочется меньше таких глюков.

Share this post


Link to post
Share on other sites

Привет!Emsisoft Anti-Malware не в силах блокировать доступ к инету,-причина не в ЕАМ.А насчет повторной активации-эта проблема была решена.

Share this post


Link to post
Share on other sites

Салют! Что характерно - когда всплыло окошко, я запустил Guard: файловая защита работала, а вот контроль программ и веб-защита - нет. После перезагрузки автоматически заработал контроль программ, а вот веб-защиту запустил вручную.

А насчет невиновности я бы не был так уверен. Раньше, когда Guard вис в трее на передаче 3-4 Кб интернет вставал, пока через ProcessExplorer не останавливал процессы и службу a2guard - только потом инет давал угля.

__________________________________

Насчет клавиатурных глюков - был еще глюк, когда на новую машину ставишь PuntoSwitcher, потом ставишь EAM, вводишь что-нибудь не сменив раскладку и когда PS пытается сменить раскладку машина выписывает крендель - все замирает на экране. На системнике не мигает а горит индикатор процессора, клавиатура ноль. Через некоторое время пытаясь свернуть/развернуть окна натыкаешься на всплывшее (и не в фоне, и не на экране а как-будто в подпространстве) на окошко правил EAM (забыть/простить/забанить/покарать). Жмешь что-нибудь и машина после этого оживает. Лично испытывал уже дважды ))) На новой версии такого уже нет. Но было прикольно - на ощущение как циклическая ошибка.

Share this post


Link to post
Share on other sites

Салют! Что характерно - когда всплыло окошко, я запустил Guard: файловая защита работала, а вот контроль программ и веб-защита - нет. После перезагрузки автоматически заработал контроль программ, а вот веб-защиту запустил вручную.

А насчет невиновности я бы не был так уверен. Раньше, когда Guard вис в трее на передаче 3-4 Кб интернет вставал, пока через ProcessExplorer не останавливал процессы и службу a2guard - только потом инет давал угля.

__________________________________

Насчет клавиатурных глюков - был еще глюк, когда на новую машину ставишь PuntoSwitcher, потом ставишь EAM, вводишь что-нибудь не сменив раскладку и когда PS пытается сменить раскладку машина выписывает крендель - все замирает на экране. На системнике не мигает а горит индикатор процессора, клавиатура ноль. Через некоторое время пытаясь свернуть/развернуть окна натыкаешься на всплывшее (и не в фоне, и не на экране а как-будто в подпространстве) на окошко правил EAM (забыть/простить/забанить/покарать). Жмешь что-нибудь и машина после этого оживает. Лично испытывал уже дважды ))) На новой версии такого уже нет. Но было прикольно - на ощущение как циклическая ошибка.

Пожалуйста, предоставьте информацию, описаную в http://support.emsis...B6%D0%BA%D0%B5/
Насчет клавиатурных глюков - был еще глюк, когда на новую машину ставишь PuntoSwitcher, потом ставишь EAM, вводишь что-нибудь не сменив раскладку и когда PS пытается сменить раскладку машина выписывает крендель - все замирает на экране.
Этот момент присутствует,внесите PuntoSwitcher в исключения:)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.