Hermoder

OA stops me switching users

Recommended Posts

I am using OA Premium v5.1.1.1395 on a Win 7 64bit SP1 desktop with Avira anti-virus and Lavasoft Ad-Aware. In the past three days I can log on as a Standard User but when I either log off or try to switch user the PC goes into Power Saving Mode and the only way I can get out of this is to do a reboot. I have reset all the power saving functions in Control Panel to no avail. Using MSCONFIG and disabling all services I can log on/off and switch users no problem. By a process of elimination I have found that it is OA that is the culprit.

Any other user have this issue and if so how did you resolve it?

Share this post


Link to post
Share on other sites

Hi Hackerman1

Makes no difference. Using MSCONFIG I turned off all services and then added them one by one til I found the one that was causing the problem, i.e OA.

Share this post


Link to post
Share on other sites

Here's a copy of the debug file:

*************************************************************

Service image path: \??\C:\Windows\SysWOW64\Drivers\OAmon.sys

Service file path: C:\Windows\SysWOW64\Drivers\OAmon.sys

Service binary exists: True/True

File hash: B72D339287776BE7E906F02B3B41F032

File size: 38064

Service current state: 4/4

*************************************************************

Service image path: system32\DRIVERS\oanet.sys

Service file path: C:\Windows\system32\DRIVERS\oanet.sys

Service binary exists: False/True

File hash: F115CF172C90C2A09324D86525ED8A9F

File size: 32920

Service current state: 4/4

IM driver installed

*************************************************************

----------------BEGIN Adapters list----------------

BEGIN Adapter #1

AdapterName = {23ACC79C-DACA-45B7-A1DC-766771364280}

Description = Broadcom NetLink Gigabit Ethernet

Address = 84 2B 2B BE 1A FB

Type = ETHERNET

DHCP server = 192.168.1.1

Gateway = 192.168.1.1

IP = 192.168.1.3, Mask = 255.255.255.0

END Adapter #1

----------------END Adapters list------------------

*************************************************************

----------------BEGIN IfTable-----------------

BEGIN IfEntry #0

Name = \DEVICE\TCPIP_{9A399D81-2EAD-4F23-BCDD-637FC13DCD51}

Desc = WAN Miniport (IPv6)

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #0

BEGIN IfEntry #1

Name = \DEVICE\TCPIP_{5BF54C7E-91DA-457D-80BF-333677D7E316}

Desc = WAN Miniport (Network Monitor)

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #1

BEGIN IfEntry #2

Name = \DEVICE\TCPIP_{9E3266EC-EDE1-4034-8C2F-2B0D0C5804BD}

Desc = WAN Miniport (Network Monitor) - OnlineArmor Miniport

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #2

BEGIN IfEntry #3

Name = \DEVICE\TCPIP_{F6153CB0-6B5D-11E0-AD9A-D7E9CBF0C426}

Desc = Broadcom NetLink Gigabit Ethernet - OnlineArmor Miniport-QoS Packet Scheduler-0000

Address = 84 2B 2B BE 1A FB

Type = ETHERNET

END IfEntry #3

BEGIN IfEntry #4

Name = \DEVICE\TCPIP_{2CAA64ED-BAA3-4473-B637-DEC65A14C8AA}

Desc = WAN Miniport (IP)

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #4

BEGIN IfEntry #5

Name = \DEVICE\TCPIP_{ED27DA39-2C53-4186-95DD-3CC15DD7EB03}

Desc = WAN Miniport (IP) - OnlineArmor Miniport

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #5

BEGIN IfEntry #6

Name = \DEVICE\TCPIP_{23ACC79C-DACA-45B7-A1DC-766771364280}

Desc = Broadcom NetLink Gigabit Ethernet

Address = 84 2B 2B BE 1A FB

Type = ETHERNET

END IfEntry #6

BEGIN IfEntry #7

Name = \DEVICE\TCPIP_{F6153CB1-6B5D-11E0-AD9A-D7E9CBF0C426}

Desc = Broadcom NetLink Gigabit Ethernet - OnlineArmor Miniport-WFP LightWeight Filter-0000

Address = 84 2B 2B BE 1A FB

Type = ETHERNET

END IfEntry #7

BEGIN IfEntry #8

Name = \DEVICE\TCPIP_{2CA8BFB8-369E-4BE7-8483-65CE785DB3A1}

Desc = Broadcom NetLink Gigabit Ethernet - OnlineArmor Miniport

Address = 84 2B 2B BE 1A FB

Type = ETHERNET

END IfEntry #8

BEGIN IfEntry #9

Name = \DEVICE\TCPIP_{846EE385-7039-11DE-9D20-001D09FA5A1C}

Desc = WAN Miniport (IP) - OnlineArmor Miniport-QoS Packet Scheduler-0000

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #9

BEGIN IfEntry #10

Name = \DEVICE\TCPIP_{846EE382-7039-11DE-9D20-001D09FA5A1C}

Desc = WAN Miniport (Network Monitor) - OnlineArmor Miniport-QoS Packet Scheduler-0000

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #10

BEGIN IfEntry #11

Name = \DEVICE\TCPIP_{5AD13FA7-559C-4F27-9273-A3E80E9CDD92}

Desc = WAN Miniport (IPv6) - OnlineArmor Miniport

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #11

BEGIN IfEntry #12

Name = \DEVICE\TCPIP_{846EE383-7039-11DE-9D20-001D09FA5A1C}

Desc = WAN Miniport (IPv6) - OnlineArmor Miniport-QoS Packet Scheduler-0000

Address = 6E 69 20 52 41 53

Type = ETHERNET

END IfEntry #12

BEGIN IfEntry #13

Name = \DEVICE\TCPIP_{8E301A52-AFFA-4F49-B9CA-C79096A1A056}

Desc = WAN Miniport (PPPOE)

Address =

Type = PPP

END IfEntry #13

BEGIN IfEntry #14

Name = \DEVICE\TCPIP_{78032B7E-4968-42D3-9F37-287EA86C0AAA}

Desc = RAS Async Adapter

Address = 20 41 53 59 4E FF

Type = PPP

END IfEntry #14

----------------END IfTable-------------------

*************************************************************

DiagnoseDevice.Enter

Driver opened successfully

\DEVICE\NDISWANIPV6

Address = 0 0 0 0 0 0

\DEVICE\NDISWANBH

Address = 0 0 0 0 0 0

\DEVICE\NDISWANIP

Address = 0 0 0 0 0 0

\DEVICE\{23ACC79C-DACA-45B7-A1DC-766771364280}

Address = 84 2B 2B BE 1A FB

DiagnoseDevice.Leave

*************************************************************

*************************************************************

Service image path: \??\C:\Windows\SysWow64\Drivers\OADriver.sys

Service file path: C:\Windows\SysWow64\Drivers\OADriver.sys

Service binary exists: True/True

File hash: 3FB931C56167CE49E4B07E3652F3812D

File size: 59176

Service current state: 4/4

*************************************************************

Thanks for any help:-)

Share this post


Link to post
Share on other sites

Hi Andrew. I would love to do that but I have un-installed the program as it was getting very frustrating having to re-boot the PC everytime I switched user, logged off or allowed the PC to go to sleep.

If I have time tomorrow I will re-install, set up the de-bug log and then carry out the actions above so that the log creates a record of what is going on before I un-install it again:-)

Best regards.

Share this post


Link to post
Share on other sites

it should be enough just to turn off OA´s running processes., you shouldn´t have to uninstall.

start "Services" and kill OA´s processes.

I'd not recommend to do this.

First of all - it shouldn't be possible if OA's self-protection is enabled, but, even if it's disabled - you should not do this, because this can possibly result in system instability.

If you want to stop OA - you can select "Close and shutdown online armor" from the OA's icon context menu. (If the context menu is not available you can set a hotkey for this action at Options->Hotkeys)

If you don't want OA to start automatically - you can untick appropriate checkbox at Options->General

Share this post


Link to post
Share on other sites

I'd not recommend to do this.

First of all - it shouldn't be possible if OA's self-protection is enabled, but, even if it's disabled - you should not do this, because this can possibly result in system instability.

If you want to stop OA - you can select "Close and shutdown online armor" from the OA's icon context menu. (If the context menu is not available you can set a hotkey for this action at Options->Hotkeys)

If you don't want OA to start automatically - you can untick appropriate checkbox at Options->General

of course i meant killing OA´s processes AFTER shutting down OA.

i thought that was obvious... ;)

Share this post


Link to post
Share on other sites

My subscription for OA Premium is due for renewal in a couple of months. The reason I paid for OA Premium was for the support it offered. With my original post been made almost two weeks ago and the last response from Emsisoft being over a week ago I question the level of support and why I should renew my Premium registration!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.