Jump to content

Upgraded to 5.1, slowed me down?


Recommended Posts

Is there something different about upgrading from Online Armor++ (5.0.0.1097) to 5.1 today after purchasing the new license keys (without installing the malware thing yet) that would slow me down in gaming ?

I have a borderline laptop system for a game I play that was working fine until i upgraded, now the game is slow as molasses. I have the same basic settings I had in 5.0

I'd like to go back to OA++ unless I can find out what it is about 5.1 that's bogging me down all of a sudden.

Link to post
Share on other sites

I restored my system and reinstalled ++, which wouldn't allow me to backup settings until I put in my old license code.

I'm afraid to go back and try installing the new one unless I know I can go back and restore the OA ++ successfully if the

problem persists.

I hadn't even installed the malware program which is now separate from OA when the new OA was slowing me down. I imagine it

would have been even slower, had I done that.

Was just wondering if someone who knows the workings of the program whether the benchmarking should

be slower with the new one, or it could be a conflict with my Nvidia 8600 GM t drivers/phys x on the laptop.

Link to post
Share on other sites

I'm not sure I understand why you think it would be a problem to install ++ again at a later date?  I'm assuming you already had a separate license key for ++ since you mentioned having purchased new licenses for OA Premium and EAM recently

My fear in trying an uninstall of Premium and reinstall of OA++ was bourne of ignorance, simply didn't know If it would let me go back to ++ or not (at first, it wouldnt let me restore backup settings, then it came back, I believe after a reboot) I did purchase new licenses for both OA Premium and it's accompanying antivirus product, Anti Malware. As long as I can go back to OA++ I'll risk another try, if it continues to slow me, I'll have to shop around for a "lighter" product I can get updates on, assuming none are available for ++If it doesn't succeed, I don't know whether or not I can get a refund. The only reason I notice the slowing is because of the sensitive nature of FPS (frames per second) rate in games. Nothing was noticeable in ordinary web browsing, etc. Premium (or the unknown installation problem) had me at a snail's pace FPS-wise.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...