BlackSun

Kann den Online Armor Dienst nicht starten

Recommended Posts

Diese Meldung begrüßt mich seit der Installation von Online Armor bei jedem Neustart.

Ereignisanzeige unter Verwaltung sagt mir auch nicht mehr als diese Fehlermeldung:

Der Dienst "Online Armor" wurde nicht richtig gestartet.

OACAT.exe, OAHLP.exe & OASRV.exe laufen im Taskmanager.

Dienst SvcOnlineArmor [Anzeigename: Online Armor] steht im Status "Wird gestartet".

Dienst OAcat [Anzeigename: Online Armor Helper Service] steht im Status "Gestartet".

Keine Symbole für die OA in der Taskleiste zu sehen.

Das erste Problem mit OA hatte ich aber bereits gleich nach der Installation.

Der Scan-Prozess, der letzte, für die Systemdateien glaube ich, lief eineinhalb Tage durch.

Dann war meine Geduld am Ende und ich achtete mal öfter darauf, und bemerkte irgendwann, dass der Scan immer wieder die selben Verzeichnisse in einem Loop scannte. Ich brach ab, und machte weiter, wobei mir nichts besonderes mehr auffiel.

Eine Benutzeroberfläche zur OA habe ich danach aber bisher noch nie gesehen.

Den Dienst SvcOnlineArmor kann ich nicht selber beenden/starten, da alle Buttons ausgegraut sind.

Share this post


Link to post
Share on other sites

Hallo,

bitte Online Armor über die "Systemsteuerung/Programme deinstallieren" vom Rechner deinstallieren. Dann den Rechner bitte zweimal neustarten.

Die Installation dann bitte mit einer neuen Setupdatei von http://www.emsisoft.de/de/software/download/ wiederholen.

Um den Installationsprozess etwas abzukürzen im "Safety Check Wizard" über den "Anhalten" Button die einzelnen Prüfungsschritte bitte überspringen.

Bekommen Sie nach Abschluss der Installation die selbe Fehlermeldung das der Online Armor Dienst nicht gestartet werden kann?

Share this post


Link to post
Share on other sites

Hmh. Nun läuft es, der Lernmodus kam hoch, Symbole im Tray sind vorhanden, und die ganze Kiste läuft.

Gut soweit, eine Frage aber noch, ist es möglich das Firewall-Status-Symbol als Hauptsymbol zu nutzen?

Den Schild von OA aus dem Tray zu entfernen [nicht nur unter den Pfeil packen] und die Meldungen vom Status-Symbol zu bekommen?

Habe in den Einstellungen gefunden, dass man das Status-Symbol deaktivieren kann, andersrum wäre es für mich aber besser - eine Option zum ersetzen des Hauptsymbols mit dem Status-Symbol wäre angenehmer. Es gibt Programme, die ermöglichen die Kombinierung von eigentlich zwei verschiedenen Traysymbolen, ich meine Avast da im Kopf zu haben. Ich hätte jedenfalls gerne pro Programm nur ein Symbol, will die Info des Status-Symbols aber nicht missen.

Danke für die Hilfe soweit!

Keine Ahnung wieso und wo die Kiste sich gegen die Wand setzte.

Share this post


Link to post
Share on other sites

Nicht der Anti-Malware, um das klar zu stellen - ich meine die 2 Symbole von OA.

Ein mal der Schild von OA, und ein mal das Firewall-Statussymbol von OA.

Anti-Malware und OA möchte ich schon noch in getrennten Symbolen haben :)

Die OA-Symbole zu einem Symbol zu kombinieren wäre vllt ein angenehmes Feature für zukünftige Versionen. :)

Jedenfalls meckerte das Wartungscenter nun schon mehreremale, Anti-Malware wäre deaktiviert oder es sei gar kein Virenschutz installiert.

Während der Installation von OA war es die Meldung es sei kein Virenschutz installiert, nun gerade eben ein mal, dass es nicht aktiv wäre.

Wobei Anti-Malware natürlich lief, sonst würde ich das ja nicht anmerken hier.

Mal sehen ob das noch häufiger passieren sollte...

Share this post


Link to post
Share on other sites

Jupp, immer noch diverse Problemchen...

1. Firewall-Statussymbol bleibt nicht im Tray, wenn das Hauptsymbol ausgeblendet wird [versuche nun beide angzeigen zu lassen]

Kurz vor diesem Screenshot meldete das Wartungscenter Anti-Malware sei deaktiviert

2. Wenn ich das automatisch-Programm-geblockt - Meldungsfenster von OA minimiere, dann ist es nicht in der Taskleiste

Mitten auf dem Desktop findet sich aber dieses kleine Fenster wieder:

3. Wartungscenter meldet andauernd Anti-Malware deaktiviert / nicht vorhanden seit OA installiert ist

Bei diesem Screenshot, kurze Zeit später vom 1. aus, meldete das Wartungscenter auch nicht mehr Anti-Malware sei nicht deaktiviert, sondern gar nicht vorhanden

Die beiden Programme funktionieren dennoch, und die meisten Probleme sind rein kosmetischer Natur [Tray, nicht in die Taskleiste minimiert] aber die Sache mit dem Wartungscenter geht mir wirklich auf den Keks. Wieso meint der ständig, dass Anti-Malware deaktiviert sei, und kurze Zeit später, dass überhaupt kein Antivirenprogramm installiert sei? Das tritt regelmäßig auf, zum Beispiel kann ich es auch rekonstruieren indem ich OA beende und beim erneuten Start von OA kommt die Meldung vom Wartungscenter über Anti-Malware, aber genauso auch einfach mal zufällig zwischendurch.

Öffne ich Anti-Malware, deaktiviere und reaktiviere den Dateiwächter, ist das Wartungscenter wieder zufrieden... zumindest so lange, bis es das nächste Mal nach seinem Schnuller schreit.

Share this post


Link to post
Share on other sites

Hi,

habe das selbe Problem mit dem Wartungscenter. Aber erst seit OA installiert wurde. Ich vermute das es vielleicht mit WIn 64bit zu tun hat!?

In meinen anderen Thread habe ich auch beschrieben, das die Signaturenanzeige nicht funzt!

Share this post


Link to post
Share on other sites

In der Anti-Malware - Nutzeroberfläche, Sicherheitsstatus, rechts: Version, Malware Signaturen, Lizenz endet in - habe ich auch eine 4, aber gefolgt von weiteren Zahlen.

4.957.885 momentan.

So langsam aber mache ich mir Gedanken, ob ich Emsisoft so einfach an Freunde weiterempfehlen kann, mit all den Problemen und Bugs in letzter Zeit.

Habe auch mit Anti-Malware probleme gehabt, Crash bei Updates, musste dann den Haken bei Beta-Version downloaden bei Updates aktivieren - nur um ein Beispiel zu nennen. Brachte ein mal mein gesamtes System zum Zusammenbruch. Nun die Sache mit Online Armor, und auch wenn es hauptsächlich kleine Dinge sind, so summiert es sich doch. Und ein Programm, das schon kurz nach der Installation Probleme verursacht, sodass man auf den Support angewiesen ist, nur um noch weitere Probleme zu finden, ist eigentlich kein gutes Programm.

In Fact, ich bin kurz davor, Online Armor - für das ich immerhin 8 € ausgegeben habe, bin froh, dasses nicht der reguläre Preis war - wieder komplett zu deinstallieren und es weg zu lassen. Denn gerade in diesem Moment warte ich seit ungefähr schon etwas länger als 1 Stunde darauf, dass der Assistent fertig wird mit seinem Scan oder was auch immer. Nachdem "Suche nach Programmupdates", "Suche nach schädlichen Prozessen", "Untersuche das Startmenü" und "Prüfe Autostarts" durchgelaufen waren, brach ich aufgrund fehlender Geduld "Untersuche Systemdateien" ab, nun heißt es seit 1h+ "Downloade neue Dateibewertungen" mit der Info "Bereite Anforderung vor..."

Internetzugriff wird für x Programme gesperrt momentan, bin froh, dass Firefox funktioniert, aber das ist nicht das einzigste was ich brauche. Als ich versuchte, OA im Tray zu deaktivieren, damit ich weiterhin meine Programme nutzen kann, änderte sich nichts - ein beenden funktionierte auch nicht, es verschwand aus dem Tray, die Prozesse sind immer noch aktiv, und das Fenster noch offen.

Wie gesagt. Ich bin kurz vor der Deinstallation dieses... Programmes. Ganz kurz davor.

*Edit: Jetzt reicht's mir. Wenn die Kiste wegen OA nicht normal herunterfahren will, dann kommt der Strom weg. Ich schlag mich doch nicht mit diesem Programm hier rum.

*Edit: Neustart erzwungen. Ich warte doch keine 2 Stunden darauf, dass eine FIREWALL ihre Progrämmchen zusammengescannt hat. Oder so.

*Edit: Versuche nun, die Programme über den Programme-Tab von OA manuell einzustellen.

Wenn das Fenster maximiert wird, weil die Darstellung sonst einfach zu klein ist, bleibt die Programmtabelle erstmal klein. 30 Sekunden später nach einigem Herumklicken maximiert sich die Programmtabelle endlich auch. Ich scrolle runter, und plötzlich ändert sich die Tabelle selbst: Die Spaltenbreite passt sich immer dem gerade längsten IM SCROLLBEREICH BEFINDLICHEN Namen an. Das sorgt für eine extreme Unruhe im Programmfenster beim Scrollen.

Share this post


Link to post
Share on other sites

... warum kann ich denn nicht mehr Edit nutzen...? Hmh, dann hier, Nachtrag...

-> Habe mit Rechtsklick "Spaltenbreite automatisch" gefunden und deaktiviert. Schon besser.

Habe des weiteren festgestellt, dass der Programme-Tab bei der Firewall nicht dazu ist, Programmen den Zugriff auf's Internet zu genehmigen/verweigern, sondern dazu, das AUSFÜHREN der Programme selbst zu unterbinden... hab' ich bei Firewall irgendwie die falsche Vorstellung...? Wieso wÜrde ich meiner Firewall sagen wollen, dass sie Programm X daran hindern soll, gestartet zu werden? Ich möchte doch Über die Firewall die Internetzugriffe von Programmen verwalten...!

OA hat einige schöne Funktionen, sicherlich - wie die gerade offenen Verbindungen anzuzeigen und ähnliches, aber so langsam glaube ich dennoch, ich hab einfach das falsche Programm in der Sparte "Firewall" erwischt...

*Edit: "falsche Programm fÜr die Sparte"...? Wieso ist das Ü groß bitte? >_>

Share this post


Link to post
Share on other sites

Habe des weiteren festgestellt, dass der Programme-Tab bei der Firewall nicht dazu ist, Programmen den Zugriff auf's Internet zu genehmigen/verweigern, sondern dazu, das AUSFÜHREN der Programme selbst zu unterbinden... hab' ich bei Firewall irgendwie die falsche Vorstellung...? Wieso wÜrde ich meiner Firewall sagen wollen, dass sie Programm X daran hindern soll, gestartet zu werden? Ich möchte doch Über die Firewall die Internetzugriffe von Programmen verwalten...!

Unter der Sektion Programme werden die Einträge und Einstellungen fuer den in Online Armor integrierten Programmwächter vorgenommen. Die Firewall Einstellungen werden in der Sektion Firewall vorgenommen.

Zum Wartungscenterproblem. Bitte einmal in Online Armor links im Menue auf "Ereignisse" gehen. Dann bitte ueber "Exportieren" rechts unten die Historie exportieren und die Datei einmal hier an das Topic anhängen. Den Datei Anhängen Dialog kann man hier im Forum ueber den Schalter "More Reply Options" einblenden.

Share this post


Link to post
Share on other sites

Unter Firewall werden also nur die Programme aufgeliestet, die schon bekannterweise Internetverbindungen haben wollen und genehmigt/blockiert wurden...?

Die Liste ist noch sehr klein, aber schon eher das, was ich gesucht habe. Danke für den Hinweis.

Trotzdem verwirrend, wenn man in einer Firewall unter "Programme" die bloße Ausführung selbiger komplett verbieten kann. Wozu?

Jedenfalls, nachdem ich OA gestartet habe und die Wartungscenter-Meldung kam, ich möge doch bitte mal Antivirensoftware installieren, habe ich nun den Ereignislog exportiert und abgespeichert.

Ich kenne die Anhang-Sache hier ja schon, habe das für die Screenshots schon genutzt. Ich möchte aber dennoch keinen Log online stellen, der jedem verrät welche Programme und Spiele ich alle habe. Ich glaube, es geht auch nicht um die Einträge welches Programm als sicher/unsicher befunden wurde oder sich versucht zu verbinden, wenn ich diese also igendwie herausfiltern könnte sodass nur die OA-Events übrig bleiben oder ich den Log wenigstens persönlich schicken könnte, wäre mir das lieber.

Share this post


Link to post
Share on other sites

Wow. Das ging schnell. :blink:

Wird geschickt.

*Edit: Na super, was ist denn nun schon wieder los?

Ich kann keine Dateien/Anhänge an Yahoo senden, bekomme - wenn der Kreis sich nicht ewig dreht - ständig die Fehlermeldung "1 Datei kann nicht gesendet werden".

So langsam bin ich's wirklich leid. Ich habe absolut keine Ahnung wieso dieses Problem auftritt, ich hatte noch nie ein Problem mit Yahoo und Anhängen!

*Edit: Aha. Irgendwo nach dem 20. oder 30. Versuch kam die Meldung, dass der Uploader scheinbar Probleme hat und er wurde deaktiviert.

Nun konnte ich die Datei endlich hochladen, halleluja. Ist nun allerdings ein .RAR, da ich erst versuchte das .csv zu umgehen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.