Jump to content

Need to always approve 'run' for C:\Program Files\AVAST Software\Avast\defs\11122200\Sf.bin ?


akm
 Share

Recommended Posts

Lately, at each/all PC startups get attached prompt message for approve run for C:\Program Files\AVAST Software\Avast\defs\11122200\Sf.bin.

Assume it is approving Avast definitions update, but in past never had to do.

Have tried to 'trust' at OA/Main Menu/Programs, but no luck.

Where to find info about ?

Link to comment
Share on other sites

It seems that you're using an old build of Online Armor. Could you update OA to the latest version (5.1.1395)? You can download installer from http://www.emsisoft.com/en/software/download/ and perform upgrade.

If it doesn't work, go to Options->Exclusions->Add and add a folder where you have Avast installed (typically it's C:\Program Files\Avast).

Best regards,

Adam

Link to comment
Share on other sites

It seems that you're using an old build of Online Armor. Could you update OA to the latest version (5.1.1395)? You can download installer from http://www.emsisoft....tware/download/ and perform upgrade.

If it doesn't work, go to Options->Exclusions->Add and add a folder where you have Avast installed (typically it's C:\Program Files\Avast).

Best regards,

Adam

Thanks for the suggestion !

Appeared as if OA was uptodate (see attachment), so wouldnt update from OA menu, but went to website and downloaded update and all seems to be ok now.

Thanks again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...