Jump to content

Not recognizing active product key and also not updating due to corrupt file

Recommended Posts

I am having major problems with Online Armor package ( OA Premium + Malware ). We tried to fix a problem with a corrupt file oahlp_s.rus since September. Online Armor could not update software. Nothing worked, so we finally uninstalled, reset the license key and installed the latest version. When we enter the license key we will get an error message that the key is not recognized although it IS an active key. I am at a total loss in terms of how to proceed from here. H E L P

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...