Sign in to follow this  
dror

installation on windows xp 64bit failed

Recommended Posts

Hi

i was trying out your firewall (freeware version) on a winXP 64bit sp2 computer

because my current firewall vendor doesn't support 64bit systems.

At the end of the installation, I was asked me to provide the location of a system file (sorry, can't remember: it was something like OAxxxx.sys)

The file was not found anywhere on my computer.

I tried to removed it but I couldn't find online armor in the add/remove settings, so I tried to install again.

the same problem persisted.

eventually i removed any files.

Have I done something wrong?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.