Jump to content

Wie bekommt man EAM restlos deinstalliert?


Recommended Posts

Hi, wie bekommt man EAM restlos deinstalliert? Habe den ccleaner durchlaufen lassen und die Registry manuell gereinigt. Das Tool "emsiclean.exe" brachte auch nichts. Avira 2012 meckert bei der Installation das EAM noch installiert sei, ist es aber nicht mehr. Da steckt immer noch ein Eintrag im System, nur wo? Ich möchte einen Bekannten gerne weiter helfen.

Link to comment
Share on other sites

Moment mal, im Setup von Avira wird "Emsisoft Anti-Malware" genauso angezeigt das es noch da ist! Avira prüft also ob da noch was ist und empfiehlt die Reste manuell zu entfernen, aber genau das wurde ja schon gemacht. Also irgendwo ist EAM noch eingeschieben. Ich werde ein Screenshot machen wie die Meldung aussieht.

Link to comment
Share on other sites

Hallo norgetroll

Leider nicht der einzige Blödsinn den Avira 2012 z.Zt verzapft.

Dazu gehören plötzliche Sperrungen von absolut sicheren Websiten, verlangsamte Websitenaufbau ** bin hin zu unmöglich (Ursache Browserschutz bis heute nicht gelöst) und in einigen Fällen das gleiche beim Download.

**

Mir, Reproduzierbar, so passiert.

Leider ging der Avira Support darauf nicht ein, auch nicht auf mein Angebot sogar live online auf mein System zuzugreifen und dort Test zu fahren.

Ich hab mich mit mehr als 15 Lizenzen von dort verabschiedet. Gleiches kann ich Dir für Avira 2012 auch nur empfehlen.

Link to comment
Share on other sites

Ich würde mal die Freeware AppRemover zum rückstandslosen Entfernen der "EAM-Reste" ausprobieren.

Artikel und Download auf ComputerBase:

"Mit dieser Freeware lassen sich eine Vielzahl von Antiviren- und Antispywareanwendungen sauber und rückstandslos entfernen, was z. B. nützlich ist, wenn man den Virenscanner wechselt und sicher gehen will, dass die alte Sicherheitssoftware wirklich komplett entfernt wurde, um Probleme zu vermeiden."

Link to comment
Share on other sites

Hallo, das ist alles richtig. Avira hat auch oft Startprobleme mit neuen Versionen. Das ist aber hier nicht das richtige Forum um Avira Probleme zu lösen ;-). Ok, mal schauen was das Avira Forum sagt. Keiner ist perfekt, man sollte aber den Herstellern auch die Gelegenheit dazu geben die Bugs zu beheben, denn alle haben ihre stärken und schwächen. MfG

Link to comment
Share on other sites

Hallo, das Problem ist gelöst und es lag nicht an Avira. Da musste noch irgendetwas im Windows Sicherheitscenter eingetragen gewesen sein, weil dort EAM immer noch als deaktiviert angezeigt wurde.

1. EAM 5.1 wieder installiert, >Rechner Neustart

2. EAM wieder deinstalliert, >Rechner Neustart

3. Nach Resten mit den oben genannten Tools gesucht und gelöscht

3.1 Die Registry, Dateien und Ordner, (versteckte anzeigen), manuell über die Systemsuche nach EAM Files suchen lassen und alles gelöscht

4. Sart > Ausführen> temp: alles in diesen Ordner gelöscht

5. Sart > Ausführen> %temp%: alles in diesen Ordner gelöscht

6. C:\Windows\prefetch >Inhalt gelöscht > Rechner Neustart

Das Avira Setup startete nun ohne Probleme ;-)

@oldi1947, AppRemover brachte nicht die Lösung

Guten rutsch in neue Jahr wünsche ich allen noch.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...