scottls1

Connection Error on Auto/Manual Updates!?

Recommended Posts

When I did a cold startup today, the EAM taskbar icon did the green update for 1sec & stopped?-

I did a couple of restarts, and still no auto/manual update since yesterday?

Share this post


Link to post
Share on other sites

Also having problems. No update for two hours.

Receiving same message " Could not connect to update server. Please check your internet connection and proxy settings."

Share this post


Link to post
Share on other sites

There is nothing wrong with my internet connection (no changes since updates worked good), or I couldn't make this post/reply?

I tried a differen't update configuration/reboot, and still no-connect?

I suspect EAM servers are having problems, and maybe no USA... users are getting updates?-

They possibly haven't discovered it yet, and I would appreciate it if other users would verify/reply if USA... users are getting updates?

Share this post


Link to post
Share on other sites

@scottls1: It's not just US users mate i'm in the UK and haven't had an update since 6am this morning UK time,like yourself i have no internet connection problems so it would appear to be an Emsisoft problem.

Share this post


Link to post
Share on other sites

As a temporary workaround you can force EAM to use a specific server by adding an entry to your hosts file:

80.237.191.2 update.emsisoft.com

This is only a temporary solution and I strongly suggest to remove the entry after you performed an update. The server IPs change quite often so chances are you will end up with a disconnected IP at one day.

Share this post


Link to post
Share on other sites

Just to chime in, all of my computers fails to update as of now (3 in total).

I'm getting the same error :D

UPDATE: Seems that its working now!! Good Job!!

Share this post


Link to post
Share on other sites

It's back online. I apologize for the troubles. One of our servers in the server farm had a problem.

Are there redundant servers in the farm?

Why the failure of a single server caused the failure of update process?

You should do something to avoid situations like this in the future.

BRG.

Share this post


Link to post
Share on other sites

The servers are redundant, but failover only works when one server is completely unavailable. This error was on application level so the failover didn't jump in. Server was up, but sending wrong data.

Share this post


Link to post
Share on other sites

Are there redundant servers in the farm?

Why the failure of a single server caused the failure of update process?

You should do something to avoid situations like this in the future.

BRG.

Going a full day with No EAM updates was Very upsetting to me, and I also had unexplained hard freeze failures with sandboxie/FF9 at the same time (nobody else had same problem on their forum!)! :mad:

It seems that EAM could have done something... to make failover work properly!- Take the bad server completely offline, or...?

EAM needs to work out a solution, and test it thoroughly! :excl:

This lack of protection was Not acceptable, and I'm jumping ship if it happens again! :angry:

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.