Sign in to follow this  
Nick

Question about the Online Armor 5.5 update issue

Recommended Posts

Since attempting to assist more than one person in the same topic can cause us to inadvertently overlook someone, I have split your post into a new topic. We also ask that, in the future, you create a new topic on the forums when asking for assistance so that it is easier for us to assist you. Thank you for your understanding.

Share this post


Link to post
Share on other sites

Is it server-side related?

No. It is not a server-side problem. The servers are running as they should be. The problem is caused by a small bug inside Online Armor. We applied a work around server side that will allow users to update and receive the actual update that fixes this problem in Online Armor.

Share this post


Link to post
Share on other sites

Thank you. Yesterday I had no problem with the updates in Online Armor Free 5.5.0.1543

Starting today every time I try to check for updates I receive this message error:

Created: 09/02/2012 17.26.57

Summary: Automatic Update failed

Description: OA: Cannot process online updates. Please check the internet connection settings or contact the support.

Event type: Auto update(11)

Event action: None(1)

Any suggestions?

------

System Information:

Win XP Pro SP3 (Hardware DEP)

Avast! Free AV 6.0.1367 (Behaviour/Script Shield removed)

Online Armor Free 5.5.0.1543 (Web Shield disabled)

*Avast!/OA mutually excluded

HostMan/HostsServer 3.2.73 (MVPS HOSTS)

Norton DNS v2

Share this post


Link to post
Share on other sites

Any suggestions?

Have you tried to activate your key again under Options/License? If net, I would appreciate it if you could try that first and report whether or not that fixes the problem for you.

Share this post


Link to post
Share on other sites

Fabian, I'm using the free version so I didn't tried that before. However I've just tried clicking the "Activate another key" link in the Options/License and then I chose to use the freeware version.

The key has changed and updates seem to work again now but the program version is still Online Armor Free 5.5.0.1543 and not the latest 5.5.0.1545

Should I run the new setupfile for 5.5.0.1545?

Updates History entries:

Created: 09/02/2012 17.52.12

Summary: Automatic Update successful

Description: New threat database has been downloaded and installed

Event type: Auto update(11)

Event action: None(1)

----------------------------------------------------

Created: 09/02/2012 17.52.13

Summary: Automatic Update successful

Description: New version of Online Armor components has been downloaded and installed

Event type: Auto update(11)

Event action: None(1)

Share this post


Link to post
Share on other sites

The 5.5.0.1545 update has been revoked temporarily. I would suggest staying with 1543 until the next updated build is available and update through the online update when that time comes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.