Jump to content

Can't install OA 5.5


cunha
 Share

Recommended Posts

Hi All,

I'm trying to install OA 5.5 in a clean Windows 7 x64 (english) installation for testing. There are no other softwares installed yet.

After the setup is completed, the software tells me to choose my preferred license model. If I choose "Unlimited Freeware" or "30-day Trial", I get this message: "Invalid server response. Please try again in a few minutes or contact the support". I tried a few times today without success. Btw, I have already reinstalled the application, rebooted the pc, and disabled Windows Firewall but no change. And my internet access is working fine too. Am I doing something wrong? Any ideas?

Thanks in advance,

Ralph

Link to comment
Share on other sites

I'm sorry but I was out for a few days so I couldn't retest this. I downloaded the setup file again and it now shows the correct version: 5.5.0.1557. I removed the previous version and installed this one but the result was the same. So, I installed wireshark to capture the communication betweek the program and the server the result is below:

- Sent to update.emsisoft.com:

GET /createkeyv3/?product=oafree&mkey=&mname=WIN%2DFGUSSKFRUUQ&refer=

- Response:

; Emsisoft key creator at 20120219-003407 UTC

[General]

status=11

statusdesc=11: Product, MKey or MName not valid

key=

utcnow=1329611648

So... looks like the application is not seding the mkey value to get the expected response to finish the installation process. Is there anything I can do to fix this? Thanks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...