Jump to content

Recommended Posts

Last night, when my computer started up, Online armor (professional) asked to allow authserver.exe start another process. I did nothing. after that, Online Armor would not load. An error message appeared saying that OA could not load. After that, I could not connect to the Internet. My Windows 7 network information showed that I was connected and Ipconfig confirmed that I was connected, but going to Firefox or my antivirus (NOD32) or my email Outlook server is quickly rejected.

At one point, I received a message saying there was a problem with explorer.exe process.

I uninstalled OA, but the symptoms remained. I turned off my antivirus but the symptoms remain. I ran my antivirus ; no viruses detected. I uninstalled Internet Explorer, but the problems remain. I tried turning off all startup processes and services, but the problem remains. I tried starting Windows 7 safe in safe mode but could not (it locked). I am able to start Windows 7 normally.

All the monthly Windows Updates were installed by last Thursday the 16th with no bad sad effects.

I don't have restore points from before the start of the problem.

Does anyone wiser than me have suggestions?


Link to post
Share on other sites

Hello Pueblo One,

can you please try to run the system file checker.

  1. Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
  2. Type the following command, and then press ENTER:
    sfc /scannow The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.

Also please read the description in the Microsoft knowledge database: http://support.microsoft.com/kb/929833/en-us

If the task is done please restart your computer. You internet connection is always blocked?

Link to post
Share on other sites

Hello Christian,

Thanks for responding. I appreciate it.

I ran the System File Checker. It said no integrity problems with any files.

I don't understand. Yes, my internet connection is always blocked.

My Windows Network sharing center shows that I am connected. The ipconfig command confirms my wireless LAN is connected. DHCP is enabled, IPv4 address is, etc. I am not able to ping. I can't get antivirus updates. I can't connect to the Internet through Firefox. When I try anything, it immediately comes back as failed - that means there is not a time out after multiple seconds or minutes.

I just have three ideas:


Previously, I had similar sypmtoms when Online Armor crashed. ARe there any registry keys I should look for that might still have OA remnants in them? (I have uninstalled OA and used the CC Cleaner Registry cleaner to remove a lingering registry online armor item. That solved the problem a year ago but not now).

Outlook had been failing when I download large files. I have Outlook 2010. That means I set outllok to not download anything larger than 100KB . When I hit the ok to download button, outlook would download the file then crash, but then immediately re-open. There were no other side-effects. AFter this large Internet failure, Outlook would not open period. I have uninstalled Office 2010. It did not help the problem.

I had Covenant Eyes loaded on my computer. It is an Internet accountability program. It has the abiltiy to deny my access to the Internet, but there is no reason that it should do that. I uninstalled the program. It did not help with the Interent problem. I will contact Covenant Eyes.

On other thing, I cannot load Windows in safe mode. It freezes with this file listed on the screen: \windows\system32\drivers\CLASSPNP.sys Yet, I can load Windows normally. There is an unusually long delay before I get a wireless connectin confirmation. How can I load normanlly but not is safe mode?

Again, NOD32 shows no viruses and MBAM says there is no spyware.

Do you have any thoughts or other directions to explore?

I appreciate your time and expertise.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...