blues

Can't Start File Guard

Recommended Posts

I had been running EAM Free for some time and today installed a one year license into the "free" version.

The license was accepted and everything seems to be good in terms of automatic updates, Surf Protection, Behavior Blocker all being able to be turned on or off.

However, for some reason I cannot get File Guard to go on. When I click it..it seems to go on for a fraction of a second and then go off.

Can you give me suggestions as to what I should do?

I am running XP Pro SP3, OA Premium and the apps in my sig.

At one time (early on while running EAM Free, I blocked the three a2 services from auto-starting within OA. However, I have enabled them all and rebooted a few times and still File Guard will not start. I can't find anything which is blocked. (I can auto download updates and scan on demand.)

a2 guard, service and start are running in task manager.

Your assistance is appreciated.

Share this post


Link to post
Share on other sites

What happens if you try it when Hitman Pro and WinPatrol PLUS are turned off?

I assume you've tried restarting you computer?

Share this post


Link to post
Share on other sites

Arthur, I just noticed / remembered that I had a2 service set to "manual" in winpatrol...so let me reboot once more and see if that has any effect. i can't think of anything else that I may have ever turned off.

Be back in five minutes.

Share this post


Link to post
Share on other sites

No good, Arthur. After I rebooted I got a "memory could not be written" alert on my desktop for one of the processes but I couldn't capture an image properly.

Any thoughts? Do I need to uninstall and reinstall or any other ideas?

HMP was not running though WinPatrol Plus was. However EAM is allowed to start etc.

Share this post


Link to post
Share on other sites

Yeah, go ahead and uninstall and reinstall. I don't know of any issues with WinPatrol PLUS, however I don't have a copy of it that I can use for testing.

Share this post


Link to post
Share on other sites

Do I need to use any special removal tools? Or just normal uninstall and then reinstall?

You can try running Emsiclean after you do a normal uninstall, just make sure not to remove the main program directory unless you know that there's nothing else in there that you don't want to lose.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.