na_iche

Online Armor 5.5 ausgefallen! Keine Deinstallation bzw. Neuinstallation möglich!

Recommended Posts

Brauche dringend Hilfe!

Gestern abend ist der Windows Explorer ausgefallen, und das gesamte System hat sich festgefahren (Windows Vista)!

Es ging nur noch ein Shut Down!

Heute morgen hab ich neu gestartet, aber das WLan ging nicht, und die Firewall ist nicht gestartet!

Wechsel in das Adminkonto, und Deinstallation der Firewall, die nicht zu Ende ging!

Die Deinstallation blieb einfach kurz vor Schluß stehen!

Das Internet ging dann aber wieder!

Online Armor neu gedownloaded, und versucht zu installieren, was erfolglos blieb, da die Intallation wieder kurz vor Schluß stehen blieb!

Jetzt geht gar nichts mehr, weder De-, noch Neuinstallation!

Es geht nur ein kleines Fenster auf der Taskleiste auf!

Im Taskmanager sind ein Haufen Prozesse von Online Armor plus Setups geöffnet.

Wie kann ich das Programm restlos deinstallieren, und wieder komplett neu aufspielen???????

Share this post


Link to post
Share on other sites

Ich habe mal 3 Screenshots gemacht!

Nach dem ShutDown, weil beim Deinstallieren mit dem Revo wieder alles stehen geblieben ist, war das Online Armor weg.

Bei der Neuistallation sagte der Installer, der Ordner von OA wäre schon existent.

Danach blieb wieder alles beim "Installation wird beendet" stehen!

Im Taskmanager scheinen aber schon Prozesse von OA zu laufen, und 3 Setups!????

Und gerade erreicht mich die Meldung (Fenster), "Fehler! Kann den Online Armor Dienst nicht starten"!

Was läuft denn hier falsch????

Share this post


Link to post
Share on other sites

So, nun habe ich auch wieder das Problem vom Anfang!

OA startet nicht alleine, lässt sich nicht nachstarten, blockiert aber die Netzwerkverbindungen!

Wie es im Taskmanager aussieht, habe in im Anhang.

Share this post


Link to post
Share on other sites

immer mit der ruhe bitte, ich hab heut auch wochenende, da kann ne antwort immer n bissel dauern :-)

wir müssen mal gucken das wir die dienste und services deaktiviert bekommen.

lade dir mal otl.

http://oldtimer.geekstogo.com/OTL.exe

Hake an "scan all users"

Unter "Extra Registry wähle:

"Use Safelist" "LOP Check" "Purity Check"

klicke dann auf quick scan und poste mir den inhalt der otl.txt bitte

Share this post


Link to post
Share on other sites

Nein!

Keine Chance!

Genau das gleiche Problem!

Es bleibt alles stehen, und immer an der gleichen Stelle, und friert ein!

Ich hab gleich keine Haare mehr zum raufen!!!!

:-(((((

Share this post


Link to post
Share on other sites

Beim Deinstallieren immer im ersten Drittel des Fortschrittbalkens!

Beim Installieren immer am Ende bei "Installation wird beendet" (Screenshot findet Ihr weiter oben, dort wo sich 3 Bilder im Anhang befinden)

Es frieren alle Fenster ein, es gent kein Vorwärts, kein Rückwärts, kein Schließen, oder sonst etwas!

Beendung immer über den Taskmanager, der alle Prozesse schließen muß!

Share this post


Link to post
Share on other sites

Ich möchte nur noch kurz mitteilen, das ich mich jetzt mit einer unorthodoxen Holzhammermethode gekümmert habe!

1. Auf ruf der Regedit

2. Suche nach Online Armor

3. F3 Weitersuche nach Online Armor

4. Löschung aller Werte die mit OA zu tun haben

5. Manuelles Entfernen des Verzeichnisses "Online Armor" unter C:Programme(86)

6. Besonders hartnäckige Verzeichnisse habe ich mit dem Fileassassin von MBAM "gekeult".

7. 2x Neustarten des Rechners

8. Neuistallation der aktuellen Version von OA

War nicht die feine englische Art, aber nachdem ich einen ganzen Tag verplempert habe, das Mittel der Wahl!

Bleibt nur noch mein Lizenzschlüssel!

Ich bin mit sicher das ich ihn unter der Lizenzverwaltung auf http://cc.emsisoft.de abgespeichert habe.

Doch nun ist er weg, wie komme ich denn wieder an den ran???

Viele Grüße, na_iche

Share this post


Link to post
Share on other sites

Hallo na_iche,

vielen Dank dass du unser Forum verwendest.

Bitte entschuldige die Schwierigkeiten mit Online Armor.

Könntest du mir bitte eine PM hier im Forum schicken mit der Referenznummer die du beim Kauf von Online Armor bekommen haben solltest.

Ich kann dir dann helfen wieder an deinen Lizenzschlüssel heran zu kommen.

Share this post


Link to post
Share on other sites

Sorry für die späte Reaktion! (Grippe)

Hab in einem uralt Backup einen Schlüssel gefunden, und ihn wieder eingetragen.

Wieso der aus dem Lizenzmanagement raus war, hab ich im Forum mittlerweile erfahren!

Danke für die Hilfe!

Share this post


Link to post
Share on other sites

Hallo na_iche,

vielen Dank für deine Rückmeldung.

Gut dass wieder alles läuft, und danke dass du unsere Software verwendest!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.