Jump to content

Windows 7x64 ultimate SP1 operation center and EAM v6.0.0.57


Recommended Posts

Hello flaubert,

thanks for using our support forum.

May you want to check if Emsisoft Anti-Malware is excluded in Online Armor ?

To do so in the main window of Online Armor please navigate to 'Options' -> 'Exclusions'.

Now please add the installation folder from EAM here.

If you choose 'Status' in the main window of EAM you can check if you are protected at the moment.

(You can also have a look in the task manager to find the processes a2guard.exe and a2service.exe to do so)

Link to post
Share on other sites

Thanks for reply Thomas Ott.

With your suggestion

May you want to check if Emsisoft Anti-Malware is excluded in Online Armor ?

To do so in the main window of Online Armor please navigate to 'Options' -> 'Exclusions'.

Now please add the installation folder from EAM here.

now seem operations centre works well: 4 reboot and the flag status is white.Actually the red cross appears, takes a few seconds but then disappears. ;)

Link to post
Share on other sites
  • 1 month later...

I am still getting this with version 6.5.0.8 . Action centers says to turn on Emsisoft Anti-Malware after starting up my computer. a2guard, a2service, and a2start are all running. I have excluded the EAM directory from Online Armor and Malwarebytes Anti-Malware, even though I didn't have any conflicts. If I open EAM status and do a manual update the alert disappears.

Automatic Update after computer startup....

General Information:

Start update: 4/6/2012 8:54:24 AM

End update: 4/6/2012 8:55:05 AM

Elapsed time: 0:00:41

Update successful

Detailed Information:

2 modules, 509977 bytes

Signatures\T3sigs.vdb (429111 bytes) - updated

Signatures\20120406.sig (80866 bytes) - updated

Manual Update which removes the alert...

General Information:

Start update: 4/6/2012 9:19:35 AM

End update: 4/6/2012 9:19:44 AM

Elapsed time: 0:00:09

Update successful

Detailed Information:

1 modules, 85397 bytes

Signatures\20120406.sig (85397 bytes) - updated

Link to post
Share on other sites

Hello PeZzy,

Thank you for posting in our forum.

If you quit Emsisoft Anti-Malware after starting up your computer and then restart it, is the message from the action center still existing ?

I think you already know, if the processes a2guard.exe and a2service.exe are running, your computer is safe.

So you could also deactivate the messages from the actions center if you want to without risk.

As far as I know the problem with the action center still exists for some users and our developers are working on the final solution.

However, maybe I am wrong - I will try to get some further information on this.

Wish you a nice day!

Link to post
Share on other sites

If I select "Shut down Guard" from the menu in the system tray and type in the captcha numbers to shut it down, the system tray icon disappears and I get a pop-up near the system tray that says "File Guard is still active". I still see a2guard.exe and a2service.exe in the process list, BUT the Action Center alerts disappear. In the Action Center it says Emsisoft Anti-Malware is on and up to date. If I use the program link to a2start.exe to bring back the EAM system tray icon, I see TWO a2guard.exe in the process list.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...