skypilotpete

OA Blocks Audible device activation

Recommended Posts

I subscribe to the Audible.com audiobook service. I have had no trouble downloading audiobooks using Audible's proprietory "Download Helper" software - OA recognised it, asked for permission and that was that. However, in order to be able to play the audible .aa files on a portable player, you have to "authorize" the player, which involves connecting it to your computer, Audible Manager then connects to the internet, downloads some software and installs permissions on the portable player. For some reason, every time I tried to do this I got an error message from Audible Manager saying "cannot connect to the server". I contacted Audible support and they told me it was probably my firewall. I was dubious, because no message from OA popped up when Audible Manager tried to connect, and all the main Audible programs (AudibleDownloadHelper.exe and Manager.exe) were "allowed" in firewall settings. However, just to be sure, I added the entire Audible program folder to exclusions, and to my surprise, Audible Manager could immediately connect to the server and I was finally able to activate my portable player.

Can someone help me understand why OA would be blocking this access, and not give me any warning or option to allow, AND not have anything relating to Audible blocked in firewall settings?

Windows 7 64, OA Premium 5.5.0.1557

Share this post


Link to post
Share on other sites

Hello skypilotpete,

Sorry you have troubles with OA.

Could you please remove the "exclusion" setting for the audible (for testing purposes only), then enable debug mode, reboot, reproduce the issue, zip (or pack using any other program of your choice) the contents of the "Logs" folder and submit the resulting package to oasupport (at) emsisoft (dot) com with a link to this topic somewhere in the message?

You can read about OA debug mode at: http://support.emsisoft.com/topic/3819-how-to-configure-online-armor-debug-logs/

Thank you in advance,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.