love_emsisoft

a2service.exe lastet CPU aus!

Recommended Posts

Hey Leute,

beim Samsung NC10 Netbook lässt emsisoft anti-malware 6 meine cpu auslastung hochlaufen (a2service.exe über 60%), hab schon mal einen log mit debugview gemacht. werd aber nicht ganz schlau daraus. hab da PerformanceManager.exe von Samsung und explorer.exe in verdacht!

brauch unbedingt eure hilfe kann nicht mal meinen pc hochfahren ohne dass mein sound krächts oder ruckelt von youtube videos ganz zu schweigen.

Danke euch schonmal im vorraus für eure mühe.

Share this post


Link to post
Share on other sites

Hallo,

Das Problem scheint in der Tat der PerformanceManager zu sein. Aus einem unerfindlichen Grund schreibt selbiger mehrfach pro Sekunde seinen Autostart Eintrag neu, was jedes Mal eine Rückfrage im Service anstösst. Als temporären Workaround kannst Du den PerformanceManager auf die Ausnahmen setzen. Einfach unter "Wächter"/"Anwendungsregeln" eine neue Regel erstellen für "C:\Programme\SAMSUNG\MagicKBD\PerformanceManager.exe" und den überwachungsmodus auf "Anwendung immer erlauben" setzen. Danach den PerformanceManager neu starten und die Auslastung sollte wieder normal sein.

Share this post


Link to post
Share on other sites

werd ich gleich mal ausprobieren, werd auch gleich mal neustarten um das system zu testen!

meld mich gleich zurück.

echt klasse service bei euch leute und superschnelle antwort!!!

also bis gleich werd dann mal neu starten

Share this post


Link to post
Share on other sites

hab die ausnahme genau so gemacht wie beschrieben (siehe Bild), dann neu gestartet und schon beim hochfahren krächts und ruckelt die typische windows melodie hab dann zum versuch ein youtube vid angeschaut aber das ruckelt auch. und die cpu-auslastung ist gleichgeblieben :(

wenn ich den wächter ausschalte und dann was anschaue oder so merk ich wie das system wieder flüssig arbeitet.

Share this post


Link to post
Share on other sites

so bin wieder da der sound ist unverändert schade werd die treiber ein anderes mal machen muss jetzt nämlich los ;)

aber ein riesiges danke schön an dich Wosar auch für die nette soundtreiber suche und installation!!!

werd mich dann mal mit aktuellerem system zurück melden :ph34r:

cu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.