Jump to content

Der Dateiwächter deaktiviert sich zeitweise von selbst


Recommended Posts

Hallo, auf meinem Win7 Rechner deaktiviert sich der Dateiwächter zeitweise von selbst. Nachdem er aktiviert wurde ist er nach ein Paar Tagen wieder deaktiviert. Wie kann das von alleine passieren? Es wird mit einschränkten Rechten gearbeitet, aber daran kann es ja nicht liegen. Allerdings läuft Avira Premium parallel. Malware auf dem Rechner kann zu 100% ausgeschlossen werden. Das Problem muss an anderer Stelle liegen, nur wo?

Vielleicht sollte ich EAM mal deinstallieren, den Cleaner drüber laufen lassen und neu installieren. Mmmh, na ja vielleicht hat ja noch einer ein andere Tip.

MfG

Link to comment
Share on other sites

Hallo <norgetroll>,

vielen Dank dass du unser Support Forum verwendest.

Läuft den der Prozess "a2guard.exe" laut Task Manager von Windows während der Dateiwächter scheinbar deaktiviert ist ?

Sind die Prozesse "a2guard.exe" und "a2service.exe" in Avira Premium als Ausnahme hinzugefügt worden ?

Würde es ein Problem darstellen eventuell einmal Avira Premium abzuschalten und eine Weile zu verfolgen ob das Problem mit dem Dateiwächter dann noch immer besteht ?

Link to comment
Share on other sites

Hallo <norgetroll>.

Soweit ich das sagen kann bestehen im Moment keine Pläne für eine Art POP3 Scanner.

Dies sollte aber kein Problem darstellen, weil Emails die schädlichen Quellcode enthalten keinen Schaden auf dem System anrichten können wenn EAM läuft.

Unser Plugin erkennt schädliche Email wenn Sie in Ihren Posteingang gelandet sind.

Und das Ausführen von Anhängen kann keinen Schaden verursachen weil der Dateiwächter bzw. die Verhaltensanalyse das unterbinden würde.

Link to comment
Share on other sites

  • 2 weeks later...

Hallo,

das Problem mit dem deaktivierten Dateiwächter musste ich gerade bei mir ebenfalls feststellen.

Und zwar auf meinem Laptop mit Windows-7 (64-Bit) und der aktuellen Beta-Version vom EAM. Der Rechner lief eine Weile unbeobachtet und als ich dann zurück kam, sah ich 2 Systray-Icon vom EAM. Einmal das Symbol für das deaktivierte Programm und dann das Symbol für das aktivierte Programm. Als ich mit der Maus über das Icon für das deaktivierte Programm ging, verschwand dieses. Dies spricht dafür, dass diese Instanz abgestürzt ist, oder neu gestartet wurde.

Ein zweites Antivirenprogramm ist nicht aktiv. Somit ist ein Konflikt in dieser Richtung ausgeschlossen.

Allerdings gab es gestern ein Update, welches mich anwies, den Rechner neu zu starten. Vor diesem Update hatte ich dieses Problem nicht. Zumindest ist es mir nicht aufgefallen. Leider kann ich nicht mit Bestimmtheit sagen, ob dieses Update vom EAM stammte, oder vom OA.

Link to comment
Share on other sites

Kann es sein, dass es heute ein Update gab, welches einen Neustart des Scanners nötig gemacht hat?

Denn ich habe gerade meinen PC gestartet, woraufhin die neuesten Updates herunter geladen wurden. Direkt danach deaktivierte sich der Scanner kurz und reaktivierte sich sofort wieder. Es wäre als theoretisch möglich, dass dies vorhin beim Laptop ebenfalls direkt nach einem Update geschehen ist. Nur dass beim Laptop das 2. Systrayicon geblieben ist, hier auf dem PC nicht.

Link to comment
Share on other sites

Ich denke, deine Vermutung ist richtig. Ich hab eben mein Lappy eingeschaltet und musste 75 MB an Updates runterladen, obwohl ich gestern abend das letzte Update gefahren habe.

Update Beginn: 09.04.2012 18:51:29

Update Ende: 09.04.2012 18:58:21

Dauer: 0:06:52

Update erfolgreich

Detail-Informationen:

6 Module, 79072373 Bytes

Signatures\T3sigs.vdb (77820965 Bytes) - geupdated

Signatures\20120130.sig (54347 Bytes) - geupdated

Signatures\20120408.sig (107480 Bytes) - geupdated

a2wl.dat (351212 Bytes) - geupdated

a2hosts.dat (599880 Bytes) - geupdated

Signatures\20120409.sig (138489 Bytes) - geupdated

Link to comment
Share on other sites

Danke für die Info!

Ich habe jetzt die Option "Programm Neustart Aufforderungen" unter der Kategorie "Popups" aktiviert, damit ich informiert werde, wenn das Programm einen Neustart durchführen möchte. Somit sollten solche Irritationen zukünftig ausbleiben.

In diesem Fall kam sie ja hauptsächlich dadurch, dass auf einmal 2 Icon in der Systray waren.

Link to comment
Share on other sites

  • 4 months later...
  • 1 month later...

Hier besteht das Problem auch weiterhin habe es mal wieder per Zufall entdeckt da die Internetverbindung nicht funktionierte. Ob das jetzt Zufall ist oder von AM gewollt kann ich nicht sagen. Nachdem ich den Wächter aktiviert hatte ging auch wieder die Verbindung. Ist natürlich blöd wenn man nicht darauf hingewiesen wird.

Link to comment
Share on other sites

Das Problem ist auf meinem Win7 System aktuell und sporadisch immer noch vorhanden obwohl inzwischen die Version 7 installiert ist. Emsisoft sollte unbedingt eine Slite-Up Fenster Nachricht anzeigen (einbauen) wenn einer der Wächter ausgeschaltet ist!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...