Sign in to follow this  
stvs

i cant install OA 5.5 due to lack of SP1

Recommended Posts

greetings. i need a help pls i have win 7 64bit and i cant install 5.5 cos it cant connect to server and i have read that i need to install SP1

pls can somehow install OA 5.5 without that damn huge SP1 7GB file? tnx in advance

Share this post


Link to post
Share on other sites

We don't recommend installing Onine Armor without first having the latest Service Packs from Microsoft. If you would like to get Windows Service Packs on disk, then please see this link.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.