Jump to content

Very slow boot up


bsorrows
 Share

Recommended Posts

I am using Internet Security pack latest version on win xp sp3. I also dual boot machine with Linux mint. After using Linux mint and I boot to windows xp, it takes 5 to 10 minutes to boot and today I experienced a BOS (blue screen of death) follows by a reboot, complete with Mini dump files that I gladly sent. Why the excess time to reboot after using Linux and OA is constatly loosing its license key which I have to resubmit all the time to get updates. I would like to get this issue resolved promptly. Thanks in advance for the help.

Cheers,

Bruce

Link to comment
Share on other sites

We'll probably need some logs to see what the problem is. Open Online Armor, go to 'Options' in the menu on the left, click the little check box to enable debug mode (just above the "Run Safety Check Wizard", restart your computer, and then try the update again. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs) and attach it to a reply for me. Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to "Send To", and clicking on "Compressed (zipped) Folder".

Link to comment
Share on other sites

We'll probably need some logs to see what the problem is. Open Online Armor, go to 'Options' in the menu on the left, click the little check box to enable debug mode (just above the "Run Safety Check Wizard", restart your computer, and then try the update again. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs) and attach it to a reply for me. Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to "Send To", and clicking on "Compressed (zipped) Folder".

Thanks, Authur for your reply. Been a busy couple of days at work. I will get you some logs shortly. Thanks for your help

Cheers,

Bruce

Link to comment
Share on other sites

  • 5 months later...

Unfortunately, the logs you attached to your post were normal firewall logs, and not debug logs. The debug logs are encrypted to prevent anyone except Andrey (our Online Armor developer) from reading them. Here's an updated set of instructions, assuming you are using the latest version of Online Armor (which is 5.5.0.1616 if you have downloaded the latest updates):

Please open Online Armor, go to Options in the menu on the left, click the little check box to enable debug mode, restart your computer, and then try reproducing your problem. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs), upload it to a website such as RapidShare/DepositFiles/BayFiles/etc (which one you use is up to you), and then copy and paste the link to download the file into a reply (or you can send it to me in a Private Message if you don't want the link posted publicly on the forums). Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to Send To, and clicking on Compressed (zipped) Folder.

Link to comment
Share on other sites

Our developers have reviewed your logs, and they said that while the logs do indicate a slow startup time, they do not indicate the cause. They are suggesting that you exclude all of your other security software (including WinPatrol) from Online Armor, and that you exclude Online Armor from the rest of your security software. While I don't have instructions for each vendor's security software, I can give you a set of basic instructions for adding exclusions to Online Armor:

  1. Click on the 'Start' button, go to "All Programs", go to "Online Armor", and click on the Online Armor icon to open it.
  2. Click on 'Options' in the menu on the left.
  3. Go to the 'Exclusions' tab.
  4. Click on the 'Add' button.
  5. Use the little [+] and [-] icons to the left of folder names to open and close them, find the folder that you wish to add to the exclusions list, click on it to highlight it, and then click 'OK' at the bottom.
  6. Close the Online Armor window.

Edited by GT500
Posted the wrong instructions the first time. Edited post to include the correct instructions.
Link to comment
Share on other sites

My apologies, I just read a private message from someone letting me know that I posted the wrong set of instructions. I have edited my post, and it now has the correct instructions. If you followed my previous instructions, then you can simply remove the files you added to the Pirewall and Programs exceptions and then follow the new instructions.

Link to comment
Share on other sites

Thanks for looking at the problem. I can attest that this problem has definitely gotten better with time. While the reboot from linux to windows longer than it should be it is definitley much shorter than it was in the past. I would be willing to do whatever to permanetly fix the issue anytime. Thanks again for the help!!!

Cheers,

Bruce

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...