Jump to content

Eset Nod32 and OA Premium


malik4477
 Share

Recommended Posts

Hello Route 414,

Thank you for reply.

I seem to have noticed that when iw as setting a rule in OA Premium I cannot set it right. I was doing an Advanced Options>Start Application>Allow except rule but upon clicking OK the rule isn't set. The icon for the 'start applications' is still in "?" (Ask) and does not show an arrow (More). Only when I disabled EsetNOD32 HIPS did the problem vanished.

Did you ran EsetNOD32 Hips alongside OA Premium..? I have EsetNOD32 ver5.0.95.0 alongside OA Premium 5.5.0.1557.

Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...