Jump to content

Another Adobe Flash issue

Recommended Posts

I have tried downloading Flash 11 from the Adobe site, and all seems well until I click the "Finsh" button.

This error message pops up :-

"Windows cannot find 'http://get.adobe.com/flashplayer/completion/aih/?exitcode=O'. I'm not sure if that last character is a letter O on a zero.

I have tried downloading with OAP turned on as well as off, and still get the same message.

Any ideas for this technically challenged old bloke?

Link to comment
Share on other sites


If i enter the link (with a zero) in my browser the webpage shows that the installation was succesful.

However, if the last one is the letter O, the webpage shows that the installation failed.

Seems to me it doesn't really matter now if it's a O or 0, the Windows error should not show up, your browser should open.

Is Flash installed now? http://www.adobe.com/software/flash/about/ and do you see the flash player in Control panel?

Link to comment
Share on other sites

Hi !

Try this:

1. Uninstall Adobe flash player

2. Download adobe flash player from the links below, (32-bit / 64-bit means O/S-version not browser-version, so if you have Windows XP-32, then select the 32bit-version,

if you have a 64-bit O/S then select 64-bit even if you are using a 32-bit browser.

3. Run the installer.

Adobe Flash Player, direct download links:

Internet Explorer 32 bit : http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/win /install_flash_player_11_active_x_32bit.exe

Internet Explorer 64bit : http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/win /install_flash_player_11_active_x_64bit.exe

For Other browsers 32bit : http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/win /install_flash_player_11_plugin_32bit.exe

For Other browsers 64bit : http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/win /install_flash_player_11_plugin_64bit.exe

Link to comment
Share on other sites

This has nothing to do with Online Armor and we are not a general purpose support forum. You may want to head over to communities like BleepingComputer or GeeksToGo for that. Since the entire thread is off-topic, I will close the thread.

Before I close it though:

It seems your file and protocol associations are messed up. The easiest way to fix it is to re-register your browser again as the default browser. This can be done either from your browser (look up your browser's help file for exact instructions) or by utilizing the "Set Program Access and Defaults" menu. So click "Start", "Set Program Access and Defaults", open the "Custom" category and select your browser there as your "Default Web Browser". After a click on OK the system should re-register your browser correctly. If it doesn't, switch to a different browser, click OK and then back to your preferred browser.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...