Микола

не работает монитор Брандмауэр

Recommended Posts

Доброго времени суток,

А при установке Вы установили TLEM драйвер? :)

в каком смысле я ставил так как обычно

Share this post


Link to post
Share on other sites

Ну в процессе установки винда должна была спросить (2 раза), хотите ли Вы установить TLEM драйвер...

Если сказать нет - будет то, что показано у Вас на скриншоте ;)

Share this post


Link to post
Share on other sites

Ну в процессе установки винда должна была спросить (2 раза), хотите ли Вы установить TLEM драйвер...

Если сказать нет - будет то, что показано у Вас на скриншоте ;)

не чего он не спрашивал

Share this post


Link to post
Share on other sites

а не могли бы вы выполнить в коммандной строке следующее (и сказать про результат ;)) :

sc query oanet

Share this post


Link to post
Share on other sites

а не могли бы вы выполнить в коммандной строке следующее (и сказать про результат ;)) :

sc query oanet

Кстати, а у Вас какая ОС ?

я думаю так ос у меня 7

Share this post


Link to post
Share on other sites

Судя по скриншоту была опечатка в комманде ;) Попробуйте ввести именно так, как было написано ;)

Share this post


Link to post
Share on other sites

Судя по скриншоту была опечатка в комманде ;) Попробуйте ввести именно так, как было написано ;)

я смысла не понял я вел в строке выполнить слово SC запрос oanet и выложил скрин

Share this post


Link to post
Share on other sites

А надо было "SC QUERY oanet" ;)

Возможно, у Вас каким-то образом переводится страница автоматически в браузере?

Share this post


Link to post
Share on other sites

А надо было "SC QUERY oanet" ;)

Возможно, у Вас каким-то образом переводится страница автоматически в браузере?

вожу так SC QUERY oanet в строку выполнить у меня черное окно выходит и каким то обзором быстро исчезает

Share this post


Link to post
Share on other sites

вводите правильно, но, чтобы увидеть результат нужно это выполнять в коммандной строке (cmd.exe) ;)

Share this post


Link to post
Share on other sites

вводите правильно, но, чтобы увидеть результат нужно это выполнять в коммандной строке (cmd.exe) ;)

не совсем ясно подробней можно

Share this post


Link to post
Share on other sites

1) Запустите: Меню "Пуск" -> Программы -> Стандартные -> Коммандная строка

2) В открывшемся окне введите sc query oanet

3) Сделайте скриншот ;)

Share this post


Link to post
Share on other sites

Ну вот и причина :)

А что будет, если сделать следующее:

1) Выключить ОА

2) Пуск - Программы - Стандартные - правый клик на "Коммандная строка", выбрать "Запуск от имени администратора"

3) В открывшемся окне выполнить sc start oanet

Share this post


Link to post
Share on other sites

Ну вот и причина :)

А что будет, если сделать следующее:

1) Выключить ОА

2) Пуск - Программы - Стандартные - правый клик на "Коммандная строка", выбрать "Запуск от имени администратора"

3) В открывшемся окне выполнить sc start oanet

вот что будет

Share this post


Link to post
Share on other sites

Скажите пожалуйста, отключили ли Вы ее намеренно?

я отключил так праой кнопкой кликнул на иконке ОА и выбрал пункт отключить ОА

Share this post


Link to post
Share on other sites

Я имел ввиду службу "oanet".

Это один из драйверов ОА, необходимый для работы Файервола.

Share this post


Link to post
Share on other sites

Я имел ввиду службу "oanet".

Это один из драйверов ОА, необходимый для работы Файервола.

скажи как отключить

Share this post


Link to post
Share on other sites

Давайте поступим проще:

1) Скачайте инсталлятор с http://download4.ems...eArmorSetup.exe

2) Запустите инсталлятор, выберите "Обновление", когда он Вас об этом спросит

прошу прошения что долго не отвечал вы хотите чтоб я пере установил его

Share this post


Link to post
Share on other sites

Не нужно переустанавливать Виндовс))...переустановите ОА и при его установке отметьте галочкой разрешение для TLEM драйвера.Перед установкой ОА удалите его версию,кторая у вас стоит в системе и перезагрузите комп дважды,а потом уже ставьте .

Share this post


Link to post
Share on other sites

Не нужно переустанавливать Виндовс))...переустановите ОА и при его установке отметьте галочкой разрешение для TLEM драйвера.Перед установкой ОА удалите его версию,кторая у вас стоит в системе и перезагрузите комп дважды,а потом уже ставьте .

не чего не выходило пришлось вин7 переустановить и после этого все стало нори

и вот еще вопрос почему то иконка в тре прячется тут я ее вывожу в трей где часы она 2 мин повесит и снова прячется на win Xp она весит где часы а тут она прячется это так у всех или только у меня так

Share this post


Link to post
Share on other sites

Да обычно всегда иконка там,где вы ее хотите видеть.У меня из трея не исчезает.В пункте "Настройки" у вас помещена галочкой строка "отображать в трее иконку брандмауэра"?

Share this post


Link to post
Share on other sites

не чего не выходило пришлось вин7 переустановить и после этого все стало нори

и вот еще вопрос почему то иконка в тре прячется тут я ее вывожу в трей где часы она 2 мин повесит и снова прячется на win Xp она весит где часы а тут она прячется это так у всех или только у меня так

Это известная проблемма Windows 7.

Заключается она в том, что настройки нескольких иконок, создаваемых одним и тем же приложением винда не может сохранить.

Share this post


Link to post
Share on other sites

Это известная проблемма Windows 7.

Заключается она в том, что настройки нескольких иконок, создаваемых одним и тем же приложением винда не может сохранить.

Спасибо

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.