Sign in to follow this  
woodsman

V6.5 wont start

Recommended Posts

Hi all,

Last time I used V6.0 it came up with "A major error has prevented the application from starting, Anti malware can't connect to the sservice application etc"

It had worked fine till one day I got this message so I downloaded V6.5 freeware mode and it worked fine for 2 weeks and I now have this error message again. I really do not want to re-download and was wondering what I can do to get this application to start?

Thank you

Share this post


Link to post
Share on other sites

Do you use any kind of HIPS (including Online Armor)? Have you changed the default service settings of the Emsisoft Anti-Malware or the default Windows services in any way?

Share this post


Link to post
Share on other sites

For real time protection I am running Kaspersky until it expires because I was waiting on email protection at the time. This is the only thing that I have on this computer. IF it creates a problem, can I rename the emsisoft folder to fool the AV into not disabling emsisoft?.....That is, if you suspect this may be the problem.....

Share this post


Link to post
Share on other sites

Can you please make sure all Emsisoft processes are allowed/trusted in Kaspersky's PDM and HIPS? I personally don't use it so I can't give you exact instructions where exactly to look for those details. But I am sure you can find out by reading the Kaspersky manual.

Share this post


Link to post
Share on other sites

Unfortunetly Kaspersky requires all supplimental AV's be un installed. It detects most of them when Kaspersky installs and won't go any further until you remove them. I downloaded Emsisoft after Kaspersky and it did work fine for a while. I'll look into your suggestion. Thank you.

EDIT Ok...I checked and Emsisoft is listed under "Trusted" in Kaspersky.

Computer is a perfect running i7 with 0 issues and I keep it maintained and updated.

I apologize but am un-familiar with the terms PDS and HIPS, please explain.

Share this post


Link to post
Share on other sites

Thinking back over the last 2 years, this "major error" problem has occured several times with various AV products running in real time. Seems to occure most often if I attempt to use Emsisoft after I have not used it in a couple of weeks, and if i reload it is fine again for a while....until I don't use it again for a while then try to open it. Probably just coincidence.

Share this post


Link to post
Share on other sites

Ok, I re-loaded V6.5.0.11 again and it should be good for 2-3 weeks until it does this again. It would be interesting to find out what gets changed that will keep it from starting.

Thanks.

Share this post


Link to post
Share on other sites

Well regular as a clock I get the "A major problem has prevented the application from starting" Happens every 2-3 weeks regular with any antivirus working in real time. My preseant AV has Emsisoft listed as "trusted"

What is changing in the program ?

I made a backup copy of the program and saved it under a different name and it won't start either. Huh.

Thanks

Share this post


Link to post
Share on other sites

I really do not want to un-install and re-install this V6.5 again......I have a perfect running i7 machine otherwise.

What is the program looking for that will not allow it to start? Maybe it is something I am doing wrong?

Let me add that the error also says "anti-malware cannot connect to the service application"

Thanks

Share this post


Link to post
Share on other sites

It happens with the freeware as if it is on a calander, at regular intravals every so often and I have to reload. Therefore is is fair to assume there must be software that disables it after a period of time. A reload solves the problem for the same amount of time. I like this product but paid for another AV that works well because at the time I needed email protection which is understandable. It will be a while before the subscription expires.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.