Jump to content

problem with npccch32.dll


Recommended Posts

Hi!

I have a problem with this file.

I have installed Mixesoft Click&Clean Plug-In for Chrome (chrome version 18.0 - click&clean version 7.9).

i have enabled this program as trusted, but anytime that i launch the browser, online armor (version 5.5.0.1557) ask me if i want to block this process (i have also set this process as trusted).

anyone can help me?

sorry for my english!

thank you!!

Link to post
Share on other sites

OK, we'll probably need some logs to see what the problem is. Open Online Armor, go to 'Options' in the menu on the left, click the little check box to enable debug mode (just above the "Run Safety Check Wizard", restart your computer (Debug Mode will not be enabled until after your computer is restarted), and then try launching Chrome. After you see the warning from Online Armor, click the button to allow it, and then please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs) and attach it to a reply for me. Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to "Send To", and clicking on "Compressed (zipped) Folder".

If the file it too large to attach to a reply, then let me know, and I will send you a private message with instructions on how to get it to us. ;)

  • Upvote 1
Link to post
Share on other sites

OK, we'll probably need some logs to see what the problem is. Open Online Armor, go to 'Options' in the menu on the left, click the little check box to enable debug mode (just above the "Run Safety Check Wizard", restart your computer (Debug Mode will not be enabled until after your computer is restarted), and then try launching Chrome. After you see the warning from Online Armor, click the button to allow it, and then please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs) and attach it to a reply for me. Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to "Send To", and clicking on "Compressed (zipped) Folder".

If the file it too large to attach to a reply, then let me know, and I will send you a private message with instructions on how to get it to us. ;)

Thank you for your help!! :)

here attached you can find the log folder compressed.

I hope there are no information "too private" :)

thank you very much!!

Link to post
Share on other sites

Most of the information relates to things Online Armor is doing. The logs are encrypted for safety, and only Andrey can decrypt them (I don't even have the ability to decrypt and read them). ;)

Just an FYI: Andrey did let me know that he has downloaded your logs, and that he's taking a look at them.

  • Upvote 1
Link to post
Share on other sites

Hello nami-chan,

Could you please do the following:

1) Close & shutdown OA

2) Copy the oacached.dat and oacached.dat.bak files from the OA folder somewhere

3) Remove the original oacached.dat and oacached.dat.bak files from the OA folder

4) Try to reproduce the problem

5) Tell me the results :)

Thanks in advance,

  • Upvote 1
Link to post
Share on other sites

Most of the information relates to things Online Armor is doing. The logs are encrypted for safety, and only Andrey can decrypt them (I don't even have the ability to decrypt and read them). ;)

Just an FYI: Andrey did let me know that he has downloaded your logs, and that he's taking a look at them.

Hello nami-chan,

Could you please do the following:

1) Close & shutdown OA

2) Copy the oacached.dat and oacached.dat.bak files from the OA folder somewhere

3) Remove the original oacached.dat and oacached.dat.bak files from the OA folder

4) Try to reproduce the problem

5) Tell me the results :)

Thanks in advance,

Thank both of you :)

I have cleared the files, and then i restart online armor, but it's not working, there is still the problem :blush:

Now, in online armor folder there aren't oacached.dat and oacached.dat.bak files, is it correct?

thank you,

Kind regards

Link to post
Share on other sites

Could you please check for beta updates and then verify that if you'd "Trust" this dll once - it's being trusted later too? :) (in other words - you'd get only 1 popup in which you'd select "Trust" + "Remember" + "Allow")

Thanks in advance,

It's WORKS!! thank you very much!! :thumbs:

Now I've installed online armor version 5.5.0.1602 with beta updates

No more problem, thanks!! :D

If you need, i can do other test!

thank you

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...