vitos77

Auto-Update - Verbindungsfehler nach dem Energiesparen

Recommended Posts

Hallo,

ich habe mir vor wenigen Tagen auch eine Lizenz von Emisoft Anti-Mailware gekauft und es auf meinem Notebook installiert.

Es ist so, dass ich mein Notebook eigentlich niemals vollständig ausschalte, sondern es immer nur ins Energiesparen schicke, wenn ich es nicht benötige. Der Benutzer wird dabei auch nicht abgemeldet, es gibt aber natürlich eine Kenntwortabfrage bei Reaktivierung des Notebooks.

Das Auto-Update-Intervall habe ich in EAM auf 30 Minuten eingestellt. Wenn ich mein Notebook nun beispielsweise am nächsten Tag wieder einschalte (aus dem Energiesparen), so habe ich festgestellt, dass es dann Probleme mit dem Auto-Update gibt.

Meine Wlan-Verbindung zu einem Router ist nach dem Einschalten blitzschnell binnen 1-2 Sekunden hergestellt, es erfolgt dann allerdings kein Update von EAM. Im EAM-Update-Protokoll steht dann folgendes:

Allgemeine Informationen:

Update Beginn: 30.05.2012 17:31:39

Update Ende: 30.05.2012 17:31:39

Dauer: 0:00:00

Verbindungsfehler

Detail-Informationen:

0 Module, 0 Bytes

Ich interpretiere das Ganze jetzt so, dass EAM wahrscheinlich innerhalb von Sekundenbruchteilen nach dem Einschalten des Notebooks aus dem Energiesparen versucht, ein Update zu laden, die Wlan-Verbindung aber anscheinend noch nicht bereit ist, da sie vieleicht 1-2 Sekunden länger braucht - daher dann wohl der Verbindungsfehler.

Nach meinem Empfinden müsste es dann aber so sein, dass EAM kurz nach einem Verbindungsfehler erneut versuchen müsste, ein Update zu laden - das macht es dann aber wohl erst nach den eingestellten 30 Minuten, die ja auch nicht verkürzt werden können. Das empfinde ich eindeutig als zu lange und das Update manuell anzustossen (was dann funktioniert) ist auch nicht gerade komfortabel. Im Prinzip könnte es durch die geschilderte Problematik so sein, dass mein Notebook mal mehrere Tage ausgeschaltet war und ich dann nach dem Einschalten für ca. 30 Minuten mit mehrere Tage alten Signaturen im Internet surfe.

Nun zu meinem Fragen:

1.) Habt Ihr generell eine Idee, wie ich dieses Problem abstellen könnte?

2.) Wie schnell sucht EAM erneut nach einem Update wenn es vorher einen Verbindungsfehler gab?

3.) Gibt es irgendeine Möglichkeit, das Update-Intervall kürzer als 30 Minuten einzustellen?

Viele Grüße

Vitos

Share this post


Link to post
Share on other sites

Hallo vitos77,

vielen Dank für deinen Beitrag hier im Forum.

Zu 1 und 2:

Das Problem dass EAM zu früh versucht ein Update durchzuführen wenn vielleicht noch keine Verbindung zum Internet besteht, sollte in der aktuellen Betaversion von EAM gelöst worden sein.

Die Beta-Updates können im Hauptfenster von EAM unter "Einstellungen" -> Tab "Update Einstellungen" aktiviert werden

Als temporäre Problemlösung würde ich also empfehlen die Beta-Updates so lange zu aktivieren bis die änderungen in die stabile Version übertragen wurden.

zu 3:

Soweit ich weiß kann das Intervall nicht kleiner als 30 Minuten eingestellt werden.

Vielleicht ist das auch nicht mehr notwendig wenn das besagte Problem behoben ist.

Sollte weiterhin die Notwendigkeit dafür existieren, so kann ich gerne bei meinen Kollegen nachfragen.

Sollten noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung!

Share this post


Link to post
Share on other sites

Vielen Dank für die schnelle Antwort, ich werde dann mal die Beta-Updates aktivieren und es beoabachten - obwohl ich eigentlich kein Freund von Beta-Versionen bin...

Share this post


Link to post
Share on other sites

Ich wollte nur einmal kurz Feedback geben, dass das Problem mit der aktuellen 6.5.0.16 Beta nicht mehr besteht :thumbs:

Kann man schon in etwa sagen, wann es eine Final geben wird, in welcher dieser Fix enthalten sein wird?

Betas sind mir auf Produktivsystem wie schon gesagt immer eher ein wenig "unsympathisch"

Share this post


Link to post
Share on other sites

Hallo vitos77,

vielen Dank für dein Feedback.

Gut dass dieses Problem mit der aktuellen Beta-Version nicht mehr besteht.

Ich habe noch keine genaueren Informationen wann die Änderungen in die stabile Version übernommen werden.

Sobald sich genügend Änderungen für ein vernünftiges Update angesammelt haben und diese auch ausreichend getestet wurden wird die stabile Version aktualisiert.

Normalerweise geschieht dies aber relativ schnell die Information wird umgehend auf folgender Seite veröffentlicht: http://changeblog.emsisoft.com/category/stable-updates/

(Auf dieser Seite kann z.B. ein RSS-Feed abonniert werden damit man zeitgerecht informiert wird.)

Sollten noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.